Graphing with your TI
Paul Staten, Weber State University

The TI Calculator can:
1. Save time.
2. Increase understanding.
3. Be fun!
This packet will try to reach each of those goals while teaching
how to use the graphing utilities provided by the TI calculators 1 .
The step-by-step instructions are intended to save you time, by
helping you to start graphing as quickly as possible.
Yellow boxes are for those who want to increase their
understanding of the topics covered. If you just need to learn
about the calculator, you can skip these without trouble.

Blue boxes will provide tinkering and exploring tips for those
who have the desire, and the time, to have fun with their TI.
Feel free to skip these if you want.

Practice
At the end of each section are some exercises and questions for practice.

This packet contains four sequential tutorials:
1. 1st Time – Clean off any previous work and gain familiarity with screens.
2. Linear Functions – Increase familiarity, apply tools, and graph a linear system.
3. Rational Functions – Re- visit tools and graph rational functions.
4. Parabolic Functions – Apply “Calc ulate” tools and graph parabolas.
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We will use the TI-84+. The directions should be the same for the TI-83, TI-83+, and the TI-84. They should be
similar for other graphing TI’s.
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1st Time
Up to this point, much of your time with your calculator
has probably been spent at the bottom, where live the
numbers, operations (add, subtract, multiply, and divide)
and enter. This tutorial will take you to new territory at
the top of the calculator.
You may have already used the graphing calculator, so
we are going to visit several screens and clean off what
others have done before us.

The Y= screen.
The Y= screen is where you can enter functions to graph.
The Y= screen lets you enter functions of Y in terms of X. So Y = f(x).

1. Press Y=. (You can find Y= at the top left, just
below the screen.)You should see something like
the figure to the right 2 .
2. If there is something after the equal signs on one
or more lines, use the up and down arrows to
move the blinking “cursor” to the line with the
junk, and press CLEAR, the button right below
the down arrow. That should clear off anything
on that line.

Plot1 Plot2 Plot3

\Y1=
\Y2=
\Y3=
\Y4=
\Y5=
\Y6=
\Y7=

If you want, don’t press CLEAR; just leave whatever is on there, and we’ll see what it
looks like later. You can always come back and clean up later.

The Window Menu
The Window screen is where you enter the “dimensions” of the Graph Screen.
1. Press WINDOW.
WINDOW
You sho uld see something like the figure to the
right.
Xmin=-10
2. Use the up and down arrows move to different
Xmax=10
lines, and enter the values until your numbers
Xscl=1
match those on the figure to the right.
Ymin=-10
Ymax=10
Yscl=1
Xres=1
2

If the Y= screen looks totally different, it may be necessary to hit MODE and make sure “FUNC” is highlighted.
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Picking appropriate values in the window screen is just like picking good units and
boundaries when graphing on paper.
You can try many different values in the Window menu, and see what the graph screen
looks like.

The Graph Screen
The Graph Screen displays a graph of your function(s).
1. Press GRAPH.
You should see a blank screen except for two axes.
If you left stuff in the Y= lines, you may see multiple functions. If you tinkered with the
numbers in the Window menu, your axis lines may look different, and the tick marks
may be spaced differently.

We have now visited the Y= screen, the Window menu, and the Graph Menu. Now we are ready
to begin!

Practice
•

Try entering different values in the Window menu.
o What happens if a min is greater than a max?
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Linear Functions
Linear functions are just straight lines. Lines are great! They’re the easiest to draw and graph,
and are a great introduction to TI graphing. We will graph a couple of functions, and learn to use
the Trace tool and the Zoom menu.

Entering and Graphing a Function
The Y= screen is where you enter functions. We are going to go back there and enter the
function f ( x ) = 2 x + 1 in the first line, Y1 =
The TI can only graph functions of y, or f(x), in terms of x. This means that you can
only graph lines in slope-intercept form, or y = mx + b

1. Press “Y=”
2. Press “2”
3. Press “X,T,?,n” button to the right of the ALPHA button. We’ll call this “X,T,?,n” button
the “variable” button from now on.
X, T, ?, and n are the independent variables for function, parametric, polar and sequential
functions, respectively.
If you are feeling really adventurous, you can press the MODE button and try
highlighting “PAR” “POL” or “SEQ” instead of “FUNC.” This will change the way the
Y= screen looks, and what variable the “X,T,?,n” button will make. This allows for some
very interesting graphs. If you plan to take Calculus II or higher, this will actually be
useful.

4. Press +
5. Press 1
6. Press GRAPH.
You should see something like the figure to the
right.

The Trace Tool
The Trace Tool lets you follow the function you graphed, and compare its x and y values.
The Trace Tool serves a purpose very similar to T-charts in graphing.

1. Press TRACE
2. Use the left and right arrows to follow the graph.
Notice that the calculator displays x values and corresponding y values at the bottom of
the screen.
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What happens if you move the cursor off the right or the left of the screen while tracing?

Entering and Graphing Additional Functions
You can graph multiple graphs at once.
Graphing multiple graphs makes for cool pictures! Impress your friends!

1. Press Y=
2. Press the down arrow to move down to the Y2 =
line.
3. Enter the function f ( x ) = 4 x − 1 as we described
earlier
4. Press GRAPH.
You should see something like the figure to the
right.

The Zoom Menu
The Zoom menu lets you zoom in and out on your graph without having to go back to the
Window menu and enter everything manually.
Don’t get to comfortable zooming. It’s not that easy on paper. It is still important to get
the hang of predicting what window will be best for a particular function.
The zoom tool can be very useful. Certain graph features may only show up at certain
zooms. We’ll see an example of this in the rational functions section.

1. Press ZOOM.
You should see something like the figure to the
right.
2. Use the up and down arrows to highlight
4:ZDecimal
3. Press ENTER.
Now the graph screen is set so that each pixel is a
.1 by .1 square.

ZOOM MEMORY
1:ZBox
2:Zoom In
3:Zoom Out
4:ZDecimal
5:ZSquare
6:ZStandard
7 ZTrig

If you feel the need for speed, you can press the number of the zoom tool you wish to
use instead of using the cursor. For example, press 3 to select the “Zoom Out” option.
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You should see something like the figure to the
right.

That Zoom tool was pretty easy to use. Other zooms may have you select an area of your
graph to zoom in or out from. The ZBox tool is one of these, and it can be very powerful.
Give them a shot!

The Trace Tool II
The Trace tool can trace multiple lines.
1. Press Trace
2. Press the left and right arrows to follow one line, and use the up and down arrows to
switch between lines.
Two lines make a system of linear equations. If you trace either line to the point (1, 3),
you’ll notice that switching between lines doesn’t change the x or y values. This is the
intersection of the two lines, or the solution to the corresponding system of equations.
Sometimes graphing is a little easier than solving a system.

If you press “2ND" and then TRACE, you will enter the CALC, or Calculate menu. The
intersect tool can help you find intersections of lines, even if the intersection is at some
ugly point like (2.355783547, -3.816751132). Of course, the calculator won’t tell you
that .5714285714 is probably 4 / 7 , which may be what your professor wants to see.

Now, armed with a basic understanding of the Y= menu, the Zoom menu, and the Trace tool,
you’re ready to take on rational functions.
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Practice
•

•

Experiment with the parameters of your lines.
o Can you make a flat line? A vertical line? (Hint: Is a vertical line a function?)
o How flat can you make a line without making it horizontal? How steep can you
make a line?
o How do you move the line up or down on the graph? (Hint: graph some of the
suggested lines)
o Can you create two perpendicular lines? (Hint: graph some of the suggested
lines)
Some suggested lines to graph:
o y = 5x
o y = 5x − 10
o y = −5 x
1
o y= x
5
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Rational Functions
Rational functions can be scary, but with a TI they’re not much more difficult to graph than
linear functions. This section assumes you’ve completed the first two sections, and it moves
more quickly.

Entering a Rational Function
There’s just one thing that makes rational expressions tricky to graph: remembering parentheses.
2 x + 1 / 3 is much different than ( 2 x + 1) / 3 .
1. Go to the Zoom menu.
2. Select option ZDecimal.
3. Go to the Y= screen, and make sure the lines are
cleared.
4. Enter the following into the Y1 = line: 1 /( X − 1)
5. Go to the Graph Screen.
You should, at this point, see something like the
figure to the right.

Notice the gap where X = 1 ? Why is the graph below the axis when X < 1 ? Why is it
above the axis when X > 1 ?

6. Go back to the Y= screen.
7. Press the left arrow once, to move the cursor over the = symbol.
8. Press Enter. This removed the highlight from the =. This way you can keep your first line
from graphing without losing it. This is how you “deselect” a function. Pressing enter
again will “select” the function once more.
9. Enter the following into the Y2 = line: ( X − 1) /(( X − 1)( X + 1))
10. Go to the Graph Screen
You should, at this point, see something like the
figure to the right.

Notice the very small gap where X = 1 ? Why does the line around the gap seem to act
as if there’s no gap at all?
We chose ZDecimal in step 2 so that we could see the gap at X = 1 . Try other zooms to
see if the gap is still visible.
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The Trace Tool III
Rational Functions show just how nice the Trace tool can be.
11. Trace our function to X = −1 , and notice that Y = is blank.
12. Trace our function to X = 1 , and notice that Y = is again blank.
If you were making a T-chart, what values would you have put for X = 1 and X = −1 ?
Why does this happen with rational functions?
How close can you get to the hole without Y going blank? What if you zoom in? Will
the gaps ever get bigger?
Also, what happens to the gap if you go to ZStandard? Why is this so?

When you’re ready, feel free to move on to the parabolas section.

Practice
•

•

Experiment with the parameters in your rational functions.
o Can you make a function with a big jump at X = 5 ?
o Can you make a function with a tiny hole at X = 5 ? (Hint: Tinker with the 2nd
suggested curve.)
o How many jumps can a graph have? Can you make one with 4 jumps? 8
jumps? (Hint: Tinker with the 4th suggested curve.)
Some suggested curves to graph:
1
o y=
x
x +1
o y=
x +1
( x + 1) 2
o y=
x +1
1
o y=
( x − 1)( x + 1)
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Parabolic Functions
While this section covers parabolas, it also shows the importance of an appropriate viewing
window. As before, it assumes you have covered the earlier sections.

Our first Parabola
1. Clear or deselect any functions currently entered in the Y= screen.
2. Enter the following in a free Y = line: ( X + 2) 2 + 1
a. You can square the parenthesis two ways:
i. Press the “ x 2 ” button above the “7” button, or
ii. Press the “^” above the “÷” and then the “2.”
3. Press Graph.
Here’s what you should see if you are at the
“ZDecimal” zoom.

Where is the parabola ’s vertex (the turning point), based on the graph? Is this where
you would expect from the equation? Remember that a parabola of the form
y = a( x − h ) 2 + k has a vertex at (h, k).
Try replacing ^2 or 2 in your parabolic functions with ^3 and ^4. It’s interesting. Why are
all the functions with even exponents symmetric? (hint: what happens to a negative
number when it is squared?)

The Viewing Window
We have briefly visited the Window and Zoom menus. It is time to give these menus a better
look. Both of these windows adjust what is called the “Viewing Window,” or the imaginary
window through which you are looking at your graph. This window can be moved up and down,
or from side to side, and can grow or shrink.
1. Select ZStandard from the Zoom menu.
Observe the values in the window menu.
ZStandard is the TI’s default zoom. It’s a pretty useful zoom to start at, if you’re not sure
how to best view a function.

2. Go to the Graph Screen. Press the up, down, left, or right arrows. This makes a cursor
appear. How far to the left does the screen show, right? Up and down? Where about are
each of the tick marks on the axis?
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3. Select ZDecimal from the Zoom menu.
Observe the values in the window menu.
4. Go to the Graph Screen, and again move the cursor around. How far in each direction
does the graph screen show?
5. Go to the Window screen. Decrease the Xmin by 1 (from -4.7 to -5.7 on the TI-84+)
6. Decrease the Xmax by 1 as well.
7. Change the Xscl from 1 to .5
8. Take a look at the graph. What changes do you see? What do you think Xmin, Xmax,
Xscl, Ymin, Ymax, and Yscl mean? (scl stands for scale.)
9. Select “Zoom In” from the Zoom menu.
10. Move the cursor wherever you want and press Enter.
11. Take one last look at the Window menu. Notice the value changes.
You can make the parabola appear flat or skinny depending on your window. How far
can the calculator zoom out? In? (Hint: You’ll need scientific notation.)

Our Second Parabola
1. Clear or deselect any functions in the Y= menu.
2. Enter the following in a free Y = line: − 2( X + 100) 2 − 200 (This is the first time we
have used the negative symbol in this tutorial. Make sure you pressed the “(-)” button and
not the subtract button.)
3. Press Graph.
Do you see anything? If not, good! It’s because of the viewing window. (That is unless one small
step went wrong. If you’re worried, feel free to make sure you entered the function correctly and
that its = sign is highlighted).
4. Use Trace to find where our line went. What values of Y do you get?
5. Adjust the viewing window until you can see the function, particularly so yo u can see
clearly that it is a parabola. This can be done by:
a. Zooming out repeatedly, and then zooming back in on the parabola once you find
it, or
b. Entering values that ought to work into the Window menu, based on your
knowledge of parabolas.
c. Entering the values3 at the bottom of this page; just to get you started.
Can you imagine what it would have been like graphing this function on paper without
having seen what it looks like on the calculator? It would take some thought to get a
good looking graph!

The Calculate Menu
The Calculate menu gives a list of useful calculations the TI can perform for you. This is great
for experimentation, or for checking work. Remember, however, to do the work by hand. The
calculator is limited in the kind of answer it can give, and performing all your work on he
calculator may hinder more than help.
3

Xmin=-150, Xmax=-50, Xscl=10, Ymin=-250, Ymax=-150, Yscl=10
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1. Press “2ND"
CALCULATE
2. Press “TRACE”
1:value
You should see something like the figure to the
2:zero
right.
3:minimum
3. Push “4” to select 4:maximum.
4:maximum
4. The calculator will ask you for a “Left Bound?”
5:intersect
Move your cursor till it traces to the left of the
6:dy/dx
vertex of the parabola, and press “ENTER”
7:?f(x)dx
5. Trace to the right of the hump and press
“ENTER”
6. Trace as close as you can to the vertex and press “ENTER” for the “Guess?”
Some other tools useful for parabolas are the Zero, Minimum and Maximum tools.
The Zero tool basically solves the quadratic equation for a parabolic function. This
function never hits the axis, so it won’t have any zeros.
Another menu that can be useful is the Format menu (“2ND” + “WINDOW”). You can
change the way your graphs are displayed depending on your needs.

In this section, we learned about the viewing window, and some calculation tools which make TI
graphing quite useful for a variety of problems, not just those involving parabolas.

Practice
•
•

Experiment with the parameters in your parabolic functions.
o Try making parabolas with different centers.
o Try making really squished/stretched parabolas
Some suggested curves to graph:
o y = x2
o y = −x 2
o y = 2 x 2 − 1 (Suggestion: try the Zero tool with this one)
o

y=

x 2 ( x − 1)
(Suggestion: look for a gap)
x −1
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