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Presenter
Presentation Notes
Animated balloon floats into distance(Advanced)To reproduce the balloon on this slide, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. On the Home tab, in the Drawing group, click Shapes, under Basic Shapes, click Teardrop (second row, fourth from the left). On the slide, drag to draw the teardrop.Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher, and then in the Format Shape dialog box, click Size in the left pane. In the Size pane, under Size and rotate, do the following:In the Height box, enter 1.66”.In the Width box, enter 1.7”. In the Rotation box, enter 133⁰.Also in In the Format Shape dialog box click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Angle box, enter 90.Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 13%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).In the Transparency box, enter 0%. Select the next stop in the slider, and then do the following: In the Position box, enter 66%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Lighter 40% (fourth row, sixth option from the left).In the Transparency box, enter 0%.Select the last stop in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Also in the Format Shape dialog box in the left pane, click Line Color, and in the Line Color pane, select No line. On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes, click Isosceles Triangle (third option from the left). On the slide, drag to draw the isosceles triangle.Select the isosceles triangle. Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher. In the Format Shape dialog box, click Size in the left pane. in the Size pane, under Size and rotate, do the following:In the Height box, enter 0.16”.In the Width box, enter 0.11”.In the Rotation box, enter 8⁰. Also in the Format Shape dialog box, in the left pane, click Fill. In the Fill pane, click Solid Fill. Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane select No line. Position the isosceles triangle on the slide so that the sharp angle touches the point of the teardrop.On the Home tab, in the Drawing group, click Shapes, and under Lines click Curve (tenth option from the right). On the slide, draw a curve (for, example, one that has four points). Press ESC to end the curve.Select the curvy line. On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then under Theme Colors, click White, Background 1, Darker 15% (third row, first option from the left).On the Home, in the Drawing group, click Shape Outline, point to Weight, and then click 1 pt.Position the curve on your slide so that one end is touching the bottom edge of the isosceles triangle.On the Home tab, in the Drawing group, click Shapes, and under Basic Shapes, select Oval (second option from the left). On the slide, drag to draw an oval.Select the oval. Under Drawing Tools, on the Format tab, in the Size group do the following:In the Shape Height box, enter 1.2”. In the Shape Width box, enter 1.2”.Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients.In the Format Shape dialog box, in the left pane click Fill. In the Fill pane, select Gradient fill.In the Type list, select Radial. Click the button next to Direction, and then click From Center (third option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Select the first stop in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 81%.Select the first stop in the slider, and then do the following: In the Position box, enter 71%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 100%.Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane click No line.Position the oval at the top, left edge of the teardrop to create a lighting effect. Press and hold CTRL, and then select all four objects. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.To reproduce the animation effects on this slide, do the following:On the slide, select the balloon and drag it off the bottom left corner of the slide.On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Motion Path dialog box, under Lines & Curves, click Diagonal Up Right, and then click OK.On the slide, select the motion path and then drag the end point (red triangle) across the slide and off the top right corner.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis click Grow/Shrink.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Animation group, click Effect Options, and then click the Show Additional Effect Options dialog box launcher. In the Grow/Shrink dialog box, under Settings, click the arrow next to the Size box and in the Custom box, enter 2%.To reproduce the background on this slide, do one of the following:Note: You can save the background of this slide template as a picture and use it in your own slides. To use the same background as this slide, do the following:Right-click the sky background on the original template, and then click Save Background.Save the file as a JPEG (.jpg) file format.On the Design tab, in the Background group, click Background Styles, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Picture fill in the Fill pane, and then under Insert from click File. In the Insert Picture dialog box, select a picture, and then click Insert.  
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Enter CTRL F at any time to Search for any word or topic.

Presenter
Presentation Notes
Animated balloon floats into distance(Advanced)To reproduce the balloon on this slide, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. On the Home tab, in the Drawing group, click Shapes, under Basic Shapes, click Teardrop (second row, fourth from the left). On the slide, drag to draw the teardrop.Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher, and then in the Format Shape dialog box, click Size in the left pane. In the Size pane, under Size and rotate, do the following:In the Height box, enter 1.66”.In the Width box, enter 1.7”. In the Rotation box, enter 133⁰.Also in In the Format Shape dialog box click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Angle box, enter 90.Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 13%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).In the Transparency box, enter 0%. Select the next stop in the slider, and then do the following: In the Position box, enter 66%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Lighter 40% (fourth row, sixth option from the left).In the Transparency box, enter 0%.Select the last stop in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Also in the Format Shape dialog box in the left pane, click Line Color, and in the Line Color pane, select No line. On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes, click Isosceles Triangle (third option from the left). On the slide, drag to draw the isosceles triangle.Select the isosceles triangle. Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher. In the Format Shape dialog box, click Size in the left pane. in the Size pane, under Size and rotate, do the following:In the Height box, enter 0.16”.In the Width box, enter 0.11”.In the Rotation box, enter 8⁰. Also in the Format Shape dialog box, in the left pane, click Fill. In the Fill pane, click Solid Fill. Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane select No line. Position the isosceles triangle on the slide so that the sharp angle touches the point of the teardrop.On the Home tab, in the Drawing group, click Shapes, and under Lines click Curve (tenth option from the right). On the slide, draw a curve (for, example, one that has four points). Press ESC to end the curve.Select the curvy line. On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then under Theme Colors, click White, Background 1, Darker 15% (third row, first option from the left).On the Home, in the Drawing group, click Shape Outline, point to Weight, and then click 1 pt.Position the curve on your slide so that one end is touching the bottom edge of the isosceles triangle.On the Home tab, in the Drawing group, click Shapes, and under Basic Shapes, select Oval (second option from the left). On the slide, drag to draw an oval.Select the oval. Under Drawing Tools, on the Format tab, in the Size group do the following:In the Shape Height box, enter 1.2”. In the Shape Width box, enter 1.2”.Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients.In the Format Shape dialog box, in the left pane click Fill. In the Fill pane, select Gradient fill.In the Type list, select Radial. Click the button next to Direction, and then click From Center (third option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Select the first stop in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 81%.Select the first stop in the slider, and then do the following: In the Position box, enter 71%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 100%.Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane click No line.Position the oval at the top, left edge of the teardrop to create a lighting effect. Press and hold CTRL, and then select all four objects. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.To reproduce the animation effects on this slide, do the following:On the slide, select the balloon and drag it off the bottom left corner of the slide.On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Motion Path dialog box, under Lines & Curves, click Diagonal Up Right, and then click OK.On the slide, select the motion path and then drag the end point (red triangle) across the slide and off the top right corner.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis click Grow/Shrink.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Animation group, click Effect Options, and then click the Show Additional Effect Options dialog box launcher. In the Grow/Shrink dialog box, under Settings, click the arrow next to the Size box and in the Custom box, enter 2%.To reproduce the background on this slide, do one of the following:Note: You can save the background of this slide template as a picture and use it in your own slides. To use the same background as this slide, do the following:Right-click the sky background on the original template, and then click Save Background.Save the file as a JPEG (.jpg) file format.On the Design tab, in the Background group, click Background Styles, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Picture fill in the Fill pane, and then under Insert from click File. In the Insert Picture dialog box, select a picture, and then click Insert.  
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CLASS SCHEDULE DEADLINES
You will receive this information by email each summer for the next academic year.  

It can also be found online under R>Registration>STAFF Scheduling
Includes: Class Schedule deadlines, Textbook deadlines, when Registration Appointments begin, when Registration begins
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ACCESS Banner 9
• Log in to your eWeber Portal
• Choose the ‘Banner Application Navigator’ app

• If you are new to WSU and need access to the Banner System, 
have your supervisor request access for you using the ‘Security 
Access’ app in their portal.

• Type ‘password’ or GUAPSWD to change your password.

If you should get an ‘expired user’ error when first trying to get 
into Banner 9, go back to Banner 8 and change your password or 
call 7777.
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ENTER COURSES FOR 
THE CLASS SCHEDULE

Detailed Instructions for new personnel

Add a Basic Class in 
SSASECT

Presenter
Presentation Notes
Animated balloon floats into distance(Advanced)To reproduce the balloon on this slide, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. On the Home tab, in the Drawing group, click Shapes, under Basic Shapes, click Teardrop (second row, fourth from the left). On the slide, drag to draw the teardrop.Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher, and then in the Format Shape dialog box, click Size in the left pane. In the Size pane, under Size and rotate, do the following:In the Height box, enter 1.66”.In the Width box, enter 1.7”. In the Rotation box, enter 133⁰.Also in In the Format Shape dialog box click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Angle box, enter 90.Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 13%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).In the Transparency box, enter 0%. Select the next stop in the slider, and then do the following: In the Position box, enter 66%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Lighter 40% (fourth row, sixth option from the left).In the Transparency box, enter 0%.Select the last stop in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Also in the Format Shape dialog box in the left pane, click Line Color, and in the Line Color pane, select No line. On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes, click Isosceles Triangle (third option from the left). On the slide, drag to draw the isosceles triangle.Select the isosceles triangle. Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher. In the Format Shape dialog box, click Size in the left pane. in the Size pane, under Size and rotate, do the following:In the Height box, enter 0.16”.In the Width box, enter 0.11”.In the Rotation box, enter 8⁰. Also in the Format Shape dialog box, in the left pane, click Fill. In the Fill pane, click Solid Fill. Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane select No line. Position the isosceles triangle on the slide so that the sharp angle touches the point of the teardrop.On the Home tab, in the Drawing group, click Shapes, and under Lines click Curve (tenth option from the right). On the slide, draw a curve (for, example, one that has four points). Press ESC to end the curve.Select the curvy line. On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then under Theme Colors, click White, Background 1, Darker 15% (third row, first option from the left).On the Home, in the Drawing group, click Shape Outline, point to Weight, and then click 1 pt.Position the curve on your slide so that one end is touching the bottom edge of the isosceles triangle.On the Home tab, in the Drawing group, click Shapes, and under Basic Shapes, select Oval (second option from the left). On the slide, drag to draw an oval.Select the oval. Under Drawing Tools, on the Format tab, in the Size group do the following:In the Shape Height box, enter 1.2”. In the Shape Width box, enter 1.2”.Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients.In the Format Shape dialog box, in the left pane click Fill. In the Fill pane, select Gradient fill.In the Type list, select Radial. Click the button next to Direction, and then click From Center (third option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Select the first stop in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 81%.Select the first stop in the slider, and then do the following: In the Position box, enter 71%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 100%.Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane click No line.Position the oval at the top, left edge of the teardrop to create a lighting effect. Press and hold CTRL, and then select all four objects. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.To reproduce the animation effects on this slide, do the following:On the slide, select the balloon and drag it off the bottom left corner of the slide.On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Motion Path dialog box, under Lines & Curves, click Diagonal Up Right, and then click OK.On the slide, select the motion path and then drag the end point (red triangle) across the slide and off the top right corner.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis click Grow/Shrink.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Animation group, click Effect Options, and then click the Show Additional Effect Options dialog box launcher. In the Grow/Shrink dialog box, under Settings, click the arrow next to the Size box and in the Custom box, enter 2%.To reproduce the background on this slide, do one of the following:Note: You can save the background of this slide template as a picture and use it in your own slides. To use the same background as this slide, do the following:Right-click the sky background on the original template, and then click Save Background.Save the file as a JPEG (.jpg) file format.On the Design tab, in the Background group, click Background Styles, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Picture fill in the Fill pane, and then under Insert from click File. In the Insert Picture dialog box, select a picture, and then click Insert.  
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BANNER APPLICATION NAVIGATOR APP

You can enter ‘SSASECT’ or the word ‘Schedule’ in the Search…

https://banneradm.weber.edu/applicationNavigator/seamless

• Enter the correct Term (see page 16)
• Click the ‘Create CRN’ button
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SSASECT   Course Section Info TAB
These are the basic fields that need to be entered, Save (button is at bottom right), then the new CRN will appear at the top.

See the next 2 
slides to see 

what each field 
means.
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What Does it Mean? COURSE SECTION INFO  TAB
Most will not use Cross Lists (see page 41)

Campus is always WSU, check with your CE liaison for 
courses taught at Davis, West, Online, etc.

Status is A for Active (I is Inactive)

Use the ‘search-3 dots’ to find the Schedule Type.
If the Schedule Type is LEC, LAB, or LEL, you MUST 
enter a Building and Room before school starts.

If the Instructional Method is FTF, HYB, TEC, IAV, 
etc., a classroom MUST be associated with it before 
school starts. YOU MUST ENTER ONE!!
You can enter any other Instructional Method code 
EXCEPT COR (which is Correspondence for CE only). 
HYB (Hybrid) rule is: ‘taught in a classroom AND via 
technology.  Tech portion=20% or replace at least one 
face-to-face classroom period per week’.

Enter the code of WEBCT in Integration Partners so 
this course will interface with Canvas

Usually leave Grade Mode blank (see page 18)

Leave Session blank

Enter ‘IN’ in Special Approval if you want to override 
each student before they can register

Leave Duration blank

Part of Term: 1=whole semester; 2=first half of 
semester; 3=second half of semester. THIS NEEDS TO 
BE CORRECT BEFORE REGISTRATION!! 
(see page 17)

Don’t enter anything in the Open Learning portion 
(this is for CE only)

Enter the Subject and Course Number and the Title will fill out. DO NOT 
CHANGE TITLE without approval. Do not use special characters except ‘&’.

We are not using Sections at this time

IMPORTANT! Recently, we have some problems 
with the SCHEDULE TYPE, INSTRUCTIONAL 

METHOD, and PART OF TERM not being 
entered or entered incorrectly.  VERY 

DIFFICULT on our part to fix this.  Your finished 
course should look like the above image.
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What Does it Mean? COURSE SECTION INFO TAB (cont)

Credit Hours will fill in 
automatically.  

If the course has Variable Credit, 
enter the correct credit value in 
each of the fields with values (see 
page 23)

Print, Gradable, and Voice 
Response is defaulted.  If you are 
entering a non-credit lab, uncheck 
Gradable. An unchecked ‘Voice 
Response’ will stop the class from 
showing in the Class Schedule.
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SECTION ENROLLMENT INFORMATION  TAB

• Make sure you are on the tab ‘Enrollment Details’ tab.
• Enter the ‘Maximum’ amount of students that can register for the class.
• On ‘Waitlist Maximum’, all courses will have a maximum of 100 (for data 

and assessment purposes).  

If you offer specialized courses such as Directed Readings or Internship courses, obviously
those will not need to have a waitlist but as a basic rule, use 100 as the Waitlist Max.
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MEETING TIMES and INSTRUCTOR  TAB
Meeting Dates Sub-Tab

• Use your keyboard Tab key to pull over the Start and End Dates 
• Check the days of the week that the class will be taught
• Enter the Start and End Time (use military time-see table on page 40)  
• (For TBA sections, use tab key to get the dates to come over but leave fields 

for days, times, building, and rooms blank, see page 21)

This can be a bit confusing:  the Meeting Dates Tab and the Meeting Location and Credits Tab are really just 
one long block.  If you keep using your tab key you’ll keep scrolling farther along OR you can use the two Tabs 
to navigate. This slide and the next are really pictures of the one long block.

You will all make this mistake at least once!  See the 01 in both Session Indicators on the top and lower 
lines?  If you should type over them, you will get an error message.  They both need to be 01 and then you 
will be able to Save it.
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MEETING TIMES and INSTRUCTOR TAB
Meeting Location and Credits Sub-Tab

• Enter the Building Abbreviation
• Enter the Room Number and Save
• (If your section is TBA (to be arranged) leave the Building and Room 

blank.  When you Save, you will need to enter the Hours per Week, 
which will be the credit hour value).

To Override the room (this means you really do want to have two or 
more sections in the same room at the same time), enter O in the 
Override Indicator.
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MEETING TIMES and INSTRUCTOR TAB
Instructor Sub-Tab

• Enter the W# for the Instructor. (Don’t know the W#?  See below).
• There is always one Primary Indicator checked on one instructor (if more than one instructor is 

teaching the class).
• The Percent of Responsibility and the Percent of Session adds up to 100% total for all instructors 

added.
• You may add as many team instructors as needed.

• To search for an instructor by name, click on ‘ID’ (3 dots)
• Click on ‘GO’ again and in ‘Add Another Field’ choose any options you would like in order to narrow 

your search.
• When you find the correct instructor, double click the W# to add it.
• Save
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CONTRACT AND BLOCK SCHEDULE INFO TAB
Budget Codes

• Go to the ‘Related’ list and choose ‘SSADETL’, click on ‘GO’ again.
• Go to the ‘Contract and Block Schedule Information’ tab.
• Most of you will enter ‘*BA’, 100, Check.  Save.

• *AERO=SD; ESL=SC (remedial is SM); MILS=SD; Remedial=SM (except for English)

• Click on ‘Start Over’ to begin entering a new section. 

Congratulations!  You have now finished entering a course.  Now read 
further to see other functions you can add to your course…



MORE 
OPTIONS/EXPLANATIONS
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• Choose a ‘Term’
• Choose a ‘Part of Term’
• Grade Mode
• Comments
• Building/Rooms
• TBA Classes
• Variable Titles
• Variable Credits
• Find an Instructor
• Set-up an Instructor

• Find Faculty Schedule
• Waitlisting
• Copy a CRN
• Find a CRN
• Inactivate a class
• Delete a class
• Class Schedule Edit

List Report
• Grade Rolls in Banner

Presenter
Presentation Notes
Animated balloon floats into distance(Advanced)To reproduce the balloon on this slide, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. On the Home tab, in the Drawing group, click Shapes, under Basic Shapes, click Teardrop (second row, fourth from the left). On the slide, drag to draw the teardrop.Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher, and then in the Format Shape dialog box, click Size in the left pane. In the Size pane, under Size and rotate, do the following:In the Height box, enter 1.66”.In the Width box, enter 1.7”. In the Rotation box, enter 133⁰.Also in In the Format Shape dialog box click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Angle box, enter 90.Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 13%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).In the Transparency box, enter 0%. Select the next stop in the slider, and then do the following: In the Position box, enter 66%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Lighter 40% (fourth row, sixth option from the left).In the Transparency box, enter 0%.Select the last stop in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Also in the Format Shape dialog box in the left pane, click Line Color, and in the Line Color pane, select No line. On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes, click Isosceles Triangle (third option from the left). On the slide, drag to draw the isosceles triangle.Select the isosceles triangle. Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher. In the Format Shape dialog box, click Size in the left pane. in the Size pane, under Size and rotate, do the following:In the Height box, enter 0.16”.In the Width box, enter 0.11”.In the Rotation box, enter 8⁰. Also in the Format Shape dialog box, in the left pane, click Fill. In the Fill pane, click Solid Fill. Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane select No line. Position the isosceles triangle on the slide so that the sharp angle touches the point of the teardrop.On the Home tab, in the Drawing group, click Shapes, and under Lines click Curve (tenth option from the right). On the slide, draw a curve (for, example, one that has four points). Press ESC to end the curve.Select the curvy line. On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then under Theme Colors, click White, Background 1, Darker 15% (third row, first option from the left).On the Home, in the Drawing group, click Shape Outline, point to Weight, and then click 1 pt.Position the curve on your slide so that one end is touching the bottom edge of the isosceles triangle.On the Home tab, in the Drawing group, click Shapes, and under Basic Shapes, select Oval (second option from the left). On the slide, drag to draw an oval.Select the oval. Under Drawing Tools, on the Format tab, in the Size group do the following:In the Shape Height box, enter 1.2”. In the Shape Width box, enter 1.2”.Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients.In the Format Shape dialog box, in the left pane click Fill. In the Fill pane, select Gradient fill.In the Type list, select Radial. Click the button next to Direction, and then click From Center (third option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Select the first stop in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 81%.Select the first stop in the slider, and then do the following: In the Position box, enter 71%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 100%.Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane click No line.Position the oval at the top, left edge of the teardrop to create a lighting effect. Press and hold CTRL, and then select all four objects. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.To reproduce the animation effects on this slide, do the following:On the slide, select the balloon and drag it off the bottom left corner of the slide.On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Motion Path dialog box, under Lines & Curves, click Diagonal Up Right, and then click OK.On the slide, select the motion path and then drag the end point (red triangle) across the slide and off the top right corner.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis click Grow/Shrink.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Animation group, click Effect Options, and then click the Show Additional Effect Options dialog box launcher. In the Grow/Shrink dialog box, under Settings, click the arrow next to the Size box and in the Custom box, enter 2%.To reproduce the background on this slide, do one of the following:Note: You can save the background of this slide template as a picture and use it in your own slides. To use the same background as this slide, do the following:Right-click the sky background on the original template, and then click Save Background.Save the file as a JPEG (.jpg) file format.On the Design tab, in the Background group, click Background Styles, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Picture fill in the Fill pane, and then under Insert from click File. In the Insert Picture dialog box, select a picture, and then click Insert.  
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How to Choose a ‘TERM’
The fiscal year goes from Summer Semester (or Term) to Spring 
Semester-spanning the two years.  We use the second part of the year 
(Spring Semester) for the entire Academic Year.  Thus, Summer 2018 to 
Spring 2019 Academic Year will be designated as 2019.  The last two 
digits of the ‘Term’ designates the semester (10, 20, 30).  Thus, Summer 
would be 201910, Fall is 201920, Spring is 201930.  Also, each CRN 
(Course Reference Number of the classes) begins with the number of the 
semester (1=Summer, 2=Fall, 3=Spring).

This example would be Spring of 2018.

The ‘Term’ is listed on your ‘Class Schedule Deadlines’ that is sent to 
you each summer so you won’t get confused.
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How to Choose a ‘PART OF TERM’
There is a ‘Term’ (or Semester) and then there are Parts of that Term.  We offer half term Blocks (or Parts).  

1=full semester
2=first half or Block 1
3=second half or Block 2
(notice that ‘blocks’ and ‘part of term’ numbers can be confusing)

When you enter a ‘Part of Term’, tab over, and the dates of the semester fill in, plus the total weeks.  

If you are offering a section that is held at different times other than the designated semester dates,
choose the part of term that fits closest to your start dates, and change the start/end dates and the total 

weeks.  (Ex: If your section simply starts on a Tues instead of Mon-do not change the semester dates!!)  Refunds 
will need to be manually calculated in the Cashier’s Office for students dropping these sections with changed 
dates--tell your students.

To change a ‘part of term’ before registration begins, Delete the Instructor info>Save; Delete the 
Meeting dates, times, location, etc.>Save; change the ‘Part of Term’>Save; re-add all the 

information again.

VERY IMPORTANT: Once students are registered for your class, it is VERY difficult
to change the part of term.  We have come up with a solution but the CRN will 
change.  Be sure that the Part of Term is correct before registration begins!! 
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GRADE MODE Instructions
Grade Mode is left blank with very few exceptions:

*Grade Mode information is received from the catalog, therefore, 
leave GRADE MODE blank to pick up the default of Standard Grade 
(A, B, etc.) and the choice of Credit/No credit or Audit for students.

*IF there is a section that requires a certain grade mode ONLY, then 
enter the code in Grade Mode.  This will change the default to the 
entered mode and there can be no exception for entering grades.  And 
it would be VERY DIFFICULT to fix this later.

*Remember, if you enter S for Standard Grade in the GRADE MODE 
field (instead of leaving it a blank field), a student can not choose 
credit/no credit or audit.  Students always have this prerogative 
unless there is the exception explained above.
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SSATEXT 6 -ADDING A COMMENT
• Go to the ‘Related’ list and choose ‘SSATEXT’ and 

click on ‘GO’.
• Add your ‘Comments’ in either the ‘Section Text’ 

or ‘Section Long Text’. (Section Long Text has a 
banner defect right now.  You can only use 
Section Text at this time).

• This will leave a Comment for the students but it 
is shown under the Course Description in the 
online Class Schedule.  Banner has a DEFECT 
on Comments right now!
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BUILDING/ROOM INFORMATION
When you are in Meeting Times and Instructor TAB, go to RELATED at the 
top-right corner of the screen and choose SSAMATX (or you may enter 
SSAMATX at the main Banner Go To… menu).

Enter the parameters that you want to search for in ‘Add Another Field’. You will 
always need to enter the Term and then anything else that will help you see what is 
in the room/s or building.  Then click on ‘Go’.  This would be one example of a search:

This shows all the classes with their CRN’s that are using the room, plus their time 
and days.  If you get a Room Conflict Error, look here to find the conflicting class.  
To do another search, click ‘Filter Again’.
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TBA (‘To Be Arranged’ CLASSES)
Some classes will not have a day, time, or room (such as Directed Readings 
classes) and the instructor will ‘arrange’ a time to meet with the students.

IF YOUR COURSE IS A LEC, LAB, OR LEL, YOU MUST ASSIGN A BUILDING AND 
ROOM  BEFORE SCHOOL STARTS!  IF YOU ARE NOT TEACHING IN A 

CLASSROOM, THEN CHOOSE ANOTHER ‘SCHEDULE TYPE’ (such as INV) OR 
CALL ME TO ADD ANOTHER ‘SCHEDULE TYPE’ FOR THE COURSE. 

Get the dates of the semester by tabbing twice to pull over the dates from the Part of 
Term that you entered in the Course Section Information Tab.  

Leave the ‘Days’ and ‘Start and End Times’ blank.

Leave the ‘Building’ and ‘Room’ fields blank and Save. You will be prompted to enter the 
‘Hours per Week’ (which is the number of credit hours for this class).

These two screenshots above are actually just one long block that you can tab 
through OR click on the subtabs to navigate.
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How to change titles on VARIABLE TITLES, 
EXPERIMENTALS, or WORKSHOPS

Some courses state in the Catalog that they will be taught with varied topics and are 
usually repeatable for credit (make sure that the repeatable info is accurate on all of 
these courses by checking the current WSU Catalog!)  The title must be approved 
through Curriculum and then the correct title can be changed for your specific CRN.  
Curriculum help: curriculum@weber.edu.  You may not change a title unless it has been 
approved!!  

You may not leave the title like this.  
This is just a generic title for now and 

then each specific title will be approved 
through Curriculum.  This is the time 
when you are allowed to change a title 
(there’s only 30 characters).  The title 
that is listed in SSASECT will be the 
title on the student’s transcript!  The 
transcript needs to show the class the 

student took, not that they took 
numerous classes called ‘Topics’.

Also see Pages 35, 36, 37

mailto:curriculum@weber.edu
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How to enter VARIABLE CREDITS
In the Catalog, the amount of credit hours is listed on each course.  Some 

courses state a variable amount of credits (such as 1, 2, or 3).  In these cases, 
you must list the amount of credit that the specific CRN is worth.  

In this example, the information tells us that the class can be taught for 1.000 To 3.000 credits.  
• In the blank field next to each instance, enter the correct amount of credit hours for that 

specific crn.  
• If left blank, the default is the lowest credit, which may or may not be correct, but if blank, will 

show up on reports as an error.  
• If Billing Hours are not entered correctly, students would not be charged 

the correct tuition!  Fill in all the fields that show information!
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Find an INSTRUCTOR’S W#

When you don’t know the W# of the instructor, you can search by name.  Click the ‘3 dot search’ under ID 
to start. Skip this next screen and just click on GO. 

In this example, the name of the Instructor is Candace 
Stevens, but I don’t know if it is spelled Stephens or 

Stevens.  I have entered the percent symbol (which is a 
wildcard) to find anything in-between the info I have 

provided.  Is Candace spelled with an A or an I?  I used the 
wildcard to get both.  Click on GO to start the search.  When 
you find the correct name, double click on the W# and it has 

added that instructor.

•Only instructors with a W# and that have been entered in SIAINST, can be assigned to 
a CRN.  Contact Chaz Steimel (6114) for help with Budget Info.

•More instructors can be added to team teach the class.  Simply add another W# on the 
next line by using your down arrow key.  Percentages need to add up to 100%.  One 

instructor must be a Primary.

•To delete or change an Instructor, click anywhere on the instructor line, and click on 
‘Delete’ in that block.  Then you may add the new instructor.
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Set-Up an Instructor in SIAINST

Enter the W# or do a search and enter the Term, GO.

You must have at least this much information completed in SIAINST in order to assign an 
instructor to a class in SSASECT.  This is not a Scheduling Office banner form.  If you need 
help with SIAINST, contact Debbie Hansen at 8877.
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FIND FACULTY SCHEDULE OF CLASSES

Go to SIAASGQ to run a query on an Instructor for a 
specific semester to see the classes assigned. Simply enter 

the W# in the ID, then ‘Go’ to see a list of courses.
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WAITLISTING INFORMATION

Starting 201830, all courses will have a Waitlist Maximum of 100, as per Dean’s Council.  
This will provide assessment information. 

There are many benefits and also some rules associated with waitlisting.  Please read the 
Waitlist Tutorial for Faculty and Staff (found at W>Waitlisting).  

There is a report that you might find useful.  It is in the Student-Campus Access 
Folder>Wait List.  It shows how many students are waitlisted or have tried to 
waitlist/register, those that did register, and those that did not register when they were in 
their WL opportunity.  There is also a Class Roll Report with waitlisted students.  SEE 
THE TUTORIALS!

http://www.weber.edu/Registration/waitlist.html
http://www.weber.edu/Registration/waitlist.html
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HOW TO COPY A CRN
OPTIONAL--To make entering classes faster, you can Copy a previously entered 
CRN.  This is good to use when entering many sections of the same course number 
(such as adding 10 sections of 4800).  Click on the Copy CRN button.

Enter the CRN that you want to copy, tab key, then click the Process Default button.

The new section has been added.  Notice the new CRN at the top of the screen.  Many 
fields have been duplicated and you will notice that many do not duplicate.  If you have 
copied a course that has variable credits, be sure to make those credit changes!
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FIND A CRN
When you forget to write down the CRN of the class that you just added, and you want to find that 
CRN again, click on the 3 dots by the CRN in SSASECT.

You will add Fields that will help you find what you are looking for.

To narrow down your search, you will always want to enter the ‘Term’, ‘Subject’, ‘Course’ (which is 
the course number), and any other fields that you want.  Click on ‘Go’.

Then Double Click on the course you want to view.
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INACTIVATE A CLASS (only before Registration starts)
Inactivate: All data has to be removed before you can inactivate the class. 

Click anywhere on the Instructor line>Delete>Save.  
Click on the Meeting Dates line>Delete>Save.

Change the Status A (for active) to I (for inactive)>Save.

Do not do any of this after Registration has begun for the semester.  Send the info 
for classes taught on the main campus to the Scheduling Office to cancel the class 
(send to your CE person for online and other campuses). But only send it to us 
AFTER you have notified all of your students that the class is cancelled.  Once we 
cancel the class, the students are gone!
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DELETE A CLASS (only before Registration starts)
The difference between Deleting a class and Inactivating a class, is that once it is deleted, 
you can not retrieve it again.  Deleting will totally remove the CRN and you will not be able 
to use that CRN or view the data again.  There are many times when this is good to do.  You 
may have added the wrong class altogether and want it gone for good.  If this is the case, go 
to the Course Section Information TAB, click on the ‘Delete’ button>Save and it will 
disappear. You will NOT be able to look at this CRN again.

Do not do this after Registration has begun for the semester.  Send the info 
for classes taught on the main campus to the Scheduling Office to cancel the 
class (send to your CE person for online and other campuses). But only send 
it to us AFTER you have notified all of your students that the class is 
cancelled.  Once we cancel the class, the students are gone!
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CLASS SCHEDULE EDIT LIST REPORT
After you have completed entering your classes for the Class Schedule, you 
can check your work. Run the Class Schedule Edit List containing the 
information that you entered.

Log in to Argos Reports, choose Public Folders>Student-Campus 
Access>Class Schedule Edit List.

Keep making your own changes, additions, etc.  Your 
Banner access will not be turned off.  
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Grade Rolls in Banner—SFAALST

If you need to see a Grade Roll in INB Banner, go to SFAALST.  

You can view the students registered, the sequence of their 
registration, and the sequence of waitlisted students. 

If necessary, final grades can be entered here also.
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Experimentals
Variable Titles
Workshops

Contact: Patti Glover, 6233

Presenter
Presentation Notes
Animated balloon floats into distance(Advanced)To reproduce the balloon on this slide, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. On the Home tab, in the Drawing group, click Shapes, under Basic Shapes, click Teardrop (second row, fourth from the left). On the slide, drag to draw the teardrop.Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher, and then in the Format Shape dialog box, click Size in the left pane. In the Size pane, under Size and rotate, do the following:In the Height box, enter 1.66”.In the Width box, enter 1.7”. In the Rotation box, enter 133⁰.Also in In the Format Shape dialog box click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Angle box, enter 90.Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 13%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).In the Transparency box, enter 0%. Select the next stop in the slider, and then do the following: In the Position box, enter 66%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Lighter 40% (fourth row, sixth option from the left).In the Transparency box, enter 0%.Select the last stop in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Also in the Format Shape dialog box in the left pane, click Line Color, and in the Line Color pane, select No line. On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes, click Isosceles Triangle (third option from the left). On the slide, drag to draw the isosceles triangle.Select the isosceles triangle. Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher. In the Format Shape dialog box, click Size in the left pane. in the Size pane, under Size and rotate, do the following:In the Height box, enter 0.16”.In the Width box, enter 0.11”.In the Rotation box, enter 8⁰. Also in the Format Shape dialog box, in the left pane, click Fill. In the Fill pane, click Solid Fill. Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane select No line. Position the isosceles triangle on the slide so that the sharp angle touches the point of the teardrop.On the Home tab, in the Drawing group, click Shapes, and under Lines click Curve (tenth option from the right). On the slide, draw a curve (for, example, one that has four points). Press ESC to end the curve.Select the curvy line. On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then under Theme Colors, click White, Background 1, Darker 15% (third row, first option from the left).On the Home, in the Drawing group, click Shape Outline, point to Weight, and then click 1 pt.Position the curve on your slide so that one end is touching the bottom edge of the isosceles triangle.On the Home tab, in the Drawing group, click Shapes, and under Basic Shapes, select Oval (second option from the left). On the slide, drag to draw an oval.Select the oval. Under Drawing Tools, on the Format tab, in the Size group do the following:In the Shape Height box, enter 1.2”. In the Shape Width box, enter 1.2”.Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients.In the Format Shape dialog box, in the left pane click Fill. In the Fill pane, select Gradient fill.In the Type list, select Radial. Click the button next to Direction, and then click From Center (third option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Select the first stop in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 81%.Select the first stop in the slider, and then do the following: In the Position box, enter 71%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 100%.Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane click No line.Position the oval at the top, left edge of the teardrop to create a lighting effect. Press and hold CTRL, and then select all four objects. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.To reproduce the animation effects on this slide, do the following:On the slide, select the balloon and drag it off the bottom left corner of the slide.On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Motion Path dialog box, under Lines & Curves, click Diagonal Up Right, and then click OK.On the slide, select the motion path and then drag the end point (red triangle) across the slide and off the top right corner.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis click Grow/Shrink.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Animation group, click Effect Options, and then click the Show Additional Effect Options dialog box launcher. In the Grow/Shrink dialog box, under Settings, click the arrow next to the Size box and in the Custom box, enter 2%.To reproduce the background on this slide, do one of the following:Note: You can save the background of this slide template as a picture and use it in your own slides. To use the same background as this slide, do the following:Right-click the sky background on the original template, and then click Save Background.Save the file as a JPEG (.jpg) file format.On the Design tab, in the Background group, click Background Styles, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Picture fill in the Fill pane, and then under Insert from click File. In the Insert Picture dialog box, select a picture, and then click Insert.  

mailto:pattiglover@weber.edu
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EXPERIMENTAL COURSES
Course numbers can be:

• 2810, 3810, 4810, 5810, 6810
• Courses can be offered TWICE
• This is one of the few times that you can change the 

title on the Class Schedule in SSASECT. This is the 
title that will show on the student’s transcript! Do not 
change the title in SSASECT for any other reason!!  If 
you want to give students more information, put it in 
the COMMENTS, not the title. 

• Must be approved by the Curriculum Committee.   
• Go to the Curriculum Proposals app in your portal and 

submit a New Experimental Course Proposal.  Contact 
Patti Glover, 6233, or curriculum@weber.edu, for help.

• Once the course is approved, you can make the change 
on the title in SSASECT.

mailto:curriculum@weber.edu
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VARIABLE TITLE COURSES
• Variable Title courses are designated as such in the 

Course Description or Title in the Catalog. 
• Each title must be approved by the Curriculum 

Committee. Go to the Curriculum Proposals app in your 
portal and submit a Change in Variable Title Proposal. 

• Contact Patti Glover, 6233, or curriculum@weber.edu, 
for help. 

• The title on the Class Schedule in SSASECT is the title 
that will show on the student’s transcript. 

• You may change the title in SSASECT when you are 
setting up your Class Schedules once the title has been 
approved.  Do not change the title in SSASECT for any 
other reason!!  If you want to give students more 
information, put it in the COMMENTS, not the title. 

mailto:curriculum@weber.edu
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WORKSHOPS
• Course numbers can be:

• 2920, 3920, 4920, 5920, 6920 
• Courses can be offered for TWO YEARS.  After two 

years, it can be approved again.
• Must be approved by the Curriculum Committee.   
• Go to the Curriculum Proposals app in your portal 

and submit a Workshop Form.  Contact Patti 
Glover, 6233, or curriculum@weber.edu, for help. 

• You may change the title in SSASECT when you 
are setting up your Class Schedules once the title 
has been approved.  Do not change the title in 
SSASECT for any other reason!!  If you want to 
give students more information, put it in the 
COMMENTS, not the title. 

mailto:curriculum@weber.edu
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Banner Navigation
Military Time Chart
Cross-listing
Linking
Class Times Template
Overrides
CE Liaisons

Presenter
Presentation Notes
Animated balloon floats into distance(Advanced)To reproduce the balloon on this slide, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. On the Home tab, in the Drawing group, click Shapes, under Basic Shapes, click Teardrop (second row, fourth from the left). On the slide, drag to draw the teardrop.Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher, and then in the Format Shape dialog box, click Size in the left pane. In the Size pane, under Size and rotate, do the following:In the Height box, enter 1.66”.In the Width box, enter 1.7”. In the Rotation box, enter 133⁰.Also in In the Format Shape dialog box click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Angle box, enter 90.Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 13%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).In the Transparency box, enter 0%. Select the next stop in the slider, and then do the following: In the Position box, enter 66%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Lighter 40% (fourth row, sixth option from the left).In the Transparency box, enter 0%.Select the last stop in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Also in the Format Shape dialog box in the left pane, click Line Color, and in the Line Color pane, select No line. On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes, click Isosceles Triangle (third option from the left). On the slide, drag to draw the isosceles triangle.Select the isosceles triangle. Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher. In the Format Shape dialog box, click Size in the left pane. in the Size pane, under Size and rotate, do the following:In the Height box, enter 0.16”.In the Width box, enter 0.11”.In the Rotation box, enter 8⁰. Also in the Format Shape dialog box, in the left pane, click Fill. In the Fill pane, click Solid Fill. Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane select No line. Position the isosceles triangle on the slide so that the sharp angle touches the point of the teardrop.On the Home tab, in the Drawing group, click Shapes, and under Lines click Curve (tenth option from the right). On the slide, draw a curve (for, example, one that has four points). Press ESC to end the curve.Select the curvy line. On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then under Theme Colors, click White, Background 1, Darker 15% (third row, first option from the left).On the Home, in the Drawing group, click Shape Outline, point to Weight, and then click 1 pt.Position the curve on your slide so that one end is touching the bottom edge of the isosceles triangle.On the Home tab, in the Drawing group, click Shapes, and under Basic Shapes, select Oval (second option from the left). On the slide, drag to draw an oval.Select the oval. Under Drawing Tools, on the Format tab, in the Size group do the following:In the Shape Height box, enter 1.2”. In the Shape Width box, enter 1.2”.Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients.In the Format Shape dialog box, in the left pane click Fill. In the Fill pane, select Gradient fill.In the Type list, select Radial. Click the button next to Direction, and then click From Center (third option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Select the first stop in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 81%.Select the first stop in the slider, and then do the following: In the Position box, enter 71%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 100%.Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane click No line.Position the oval at the top, left edge of the teardrop to create a lighting effect. Press and hold CTRL, and then select all four objects. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.To reproduce the animation effects on this slide, do the following:On the slide, select the balloon and drag it off the bottom left corner of the slide.On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Motion Path dialog box, under Lines & Curves, click Diagonal Up Right, and then click OK.On the slide, select the motion path and then drag the end point (red triangle) across the slide and off the top right corner.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis click Grow/Shrink.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Animation group, click Effect Options, and then click the Show Additional Effect Options dialog box launcher. In the Grow/Shrink dialog box, under Settings, click the arrow next to the Size box and in the Custom box, enter 2%.To reproduce the background on this slide, do one of the following:Note: You can save the background of this slide template as a picture and use it in your own slides. To use the same background as this slide, do the following:Right-click the sky background on the original template, and then click Save Background.Save the file as a JPEG (.jpg) file format.On the Design tab, in the Background group, click Background Styles, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Picture fill in the Fill pane, and then under Insert from click File. In the Insert Picture dialog box, select a picture, and then click Insert.  
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BASIC BANNER NAVIGATION
In Banner 9, you can enter a ‘word’ in the Search for the form you want.  You can type in 
the word ‘schedule’ instead of SSASECT.  But this is what these forms mean when you are 
looking for one and this list may help you.

SSASECT (the last part of the acronym is SECT standing for Sections.  So this is where 
you will go to add classes for the Class Schedule.
SIAINST (INST tells us that this banner form is for Instructors).  Go here to set-up 
instructors.  Instructors cannot be added in SSASECT until you complete this form.
SFAALST (ALST stands for Attendance List).  So this is a roll screen.
SFIWLNT (WLNT stands for Wait List Notification).  This is where you can view students 
who have received an email notification.  See the Waitlist Tutorial.
SSAMATX (MATX refers to the building/room matrix).  You can look up a room to see 
every class that is scheduled there.
SFASRPO (SRPO stands for Student Registration Permit Override).  Go here to override 
restrictions for students.
GUAPSWD (PSWD stands for password).  This is where you go to change your banner 
password.

The ? mark in the upper right-hand corner will take you to the Banner Help guide.

Click on the arrows on the lower left-hand corner of certain screens to move to the 
next or previous sections.   
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MILITARY TIME CHART 

6:00 am = 0600
7:00 am = 0700
8:00 am = 0800
9:00 am = 0900
10:00 am = 1000
11:00 am = 1100
12:00 noon = 1200        
1:00 pm = 1300
2:00 pm = 1400

3:00 pm = 1500
4:00 pm = 1600
5:00 pm = 1700
6:00 pm = 1800 
7:00 pm = 1900
8:00 pm = 2000
9:00 pm = 2100
10:00 pm = 2200
11:00 pm = 2300

Military time is used to enter the time of a class
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CROSS-LISTING SSASECT 
Banner’s Definition:  Cross-listing in Banner will tie multiple sections together in a group 
allowing the system to juggle the enrollment and close all the sections in the group once the 
maximum has been reached.  It is used for registration purposes only.

WSU’s Definition: The word ‘Cross-List’ is also used by WSU to 
state that this class is the same as that class.  No cross-listing 
info needs to be added in this scenario.  Just add a Comment 
and tell the students whatever you want them to know.

• Go into one of the sections in SSSASECT
• Under RELATED, go to Cross-List Definitions
• Click on the Search …
• Search using ‘Term”, Go

• See list of all XL Identifiers already used
• Use the next number available
• Exit X (top left corner)
• Enter the number for your Cross List Group Identifier, Go
• Enter the Maximum Enrollment (for the group) and add all 

of the CRN’s that will be in this registration group
• EACH CRN MUST HAVE THE SAME MAX # ENTERED (in this 

example, all 3 sections of MED will have 50 as the max in 
SSASECT)

Cross-listing can be confusing.  You do not have to enter this info but can send me an email 
with the information on your groups and I will enter it. I will need all the CRNS and the 
maximum enrollment for the XL registration group.
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LINKING
The Linking option ties Lectures and Labs together so that

students can register for the correct combination.  It works by 
assigning an Identifier to each CRN and then assigning that 

Identifier as a Connector in SSADETL.  It will not work to link two 
different courses together (ex: can not link a math and honors 

section).  Lectures and Labs will have to be the same course number 
(1120-not 1120L) and other information will need to be changed on 

whether the CRN is designated for a Lec or Lab each semester. 

If you have a need for Linking, you will need to call our office so we 
can code the classes and then train you how to set them up, 6052.
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FIND THE ‘CLASS TIMES’ TEMPLATE

Go to the WSU Home Page
In the A-Z Search, click on Academic Calendar

Click on the Multi-Year Academic Calendar menu bar above to view 
calendars into the future (and the past)-really helpful!

Click on Class Beginning and Ending Times.  This is the template to be 
sure that you are offering your classes at the correct times.

http://www.weber.edu/registrar/Class_Beginning_and_Ending_Times.html
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Overrides-SFASRPO

• Enter the student’s W#, the Semester and click on GO.
• Click on the 3 dots to Search for a W#

• Choose a Permit (click on the 3 dots to Search for a permit)
• Enter the CRN that is approved (specific CRN) OR
• Enter the Subject and Course Number (meaning any section is approved)

• Enter your Dept Courses ONLY (do not override other department’s classes)
• Save (if the student is in their portal at this time, tell them to refresh their screen!)

IF A CLASS IS WAITLISTED, DO NOT USE ‘ALL’ OR ‘CAPACITY’ SINCE THAT WILL 
OVERRIDE A WAITLIST!!
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YOUR LIAISONS IN ONLINE & CONTINUING EDUCATION
If you don’t know your liaison, 

call Megan Sheets, 3408.

You will enter all WSU Main Campus sections each semester for the Class Schedule.  
Check with your liaison in CE for any sections that are taught Online, at Davis, 
Morgan, West, etc. and get specific instructions on how to submit your information to 
them.  

When class changes need to be made during the semester for these campuses, 
please send those email changes to your Liaison.  

If the change is for a section at the WSU Main Campus, send those email changes to 
the Scheduling Office.  

If the change is for a section that is taught at the WSU Main Campus but sponsored 
by CE, send emails to the Scheduling Office and your Liaison.
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Review your catalog pages
Adding Media to your pages
Repeatable Information

Presenter
Presentation Notes
Animated balloon floats into distance(Advanced)To reproduce the balloon on this slide, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. On the Home tab, in the Drawing group, click Shapes, under Basic Shapes, click Teardrop (second row, fourth from the left). On the slide, drag to draw the teardrop.Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher, and then in the Format Shape dialog box, click Size in the left pane. In the Size pane, under Size and rotate, do the following:In the Height box, enter 1.66”.In the Width box, enter 1.7”. In the Rotation box, enter 133⁰.Also in In the Format Shape dialog box click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Angle box, enter 90.Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 13%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).In the Transparency box, enter 0%. Select the next stop in the slider, and then do the following: In the Position box, enter 66%.Click the button next to Color, and then under Theme Colors click Red, Accent 2, Lighter 40% (fourth row, sixth option from the left).In the Transparency box, enter 0%.Select the last stop in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Also in the Format Shape dialog box in the left pane, click Line Color, and in the Line Color pane, select No line. On the Home tab, in the Drawing group, click Shapes, and then under Basic Shapes, click Isosceles Triangle (third option from the left). On the slide, drag to draw the isosceles triangle.Select the isosceles triangle. Under Drawing Tools, on the Format tab, in the Size group, click the Size and Position dialog box launcher. In the Format Shape dialog box, click Size in the left pane. in the Size pane, under Size and rotate, do the following:In the Height box, enter 0.16”.In the Width box, enter 0.11”.In the Rotation box, enter 8⁰. Also in the Format Shape dialog box, in the left pane, click Fill. In the Fill pane, click Solid Fill. Click the button next to Color, and then under Theme Colors click Red, Accent 2, Darker 25% (fifth row, sixth option from the left).Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane select No line. Position the isosceles triangle on the slide so that the sharp angle touches the point of the teardrop.On the Home tab, in the Drawing group, click Shapes, and under Lines click Curve (tenth option from the right). On the slide, draw a curve (for, example, one that has four points). Press ESC to end the curve.Select the curvy line. On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then under Theme Colors, click White, Background 1, Darker 15% (third row, first option from the left).On the Home, in the Drawing group, click Shape Outline, point to Weight, and then click 1 pt.Position the curve on your slide so that one end is touching the bottom edge of the isosceles triangle.On the Home tab, in the Drawing group, click Shapes, and under Basic Shapes, select Oval (second option from the left). On the slide, drag to draw an oval.Select the oval. Under Drawing Tools, on the Format tab, in the Size group do the following:In the Shape Height box, enter 1.2”. In the Shape Width box, enter 1.2”.Under Drawing Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients.In the Format Shape dialog box, in the left pane click Fill. In the Fill pane, select Gradient fill.In the Type list, select Radial. Click the button next to Direction, and then click From Center (third option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 0%.Select the first stop in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 81%.Select the first stop in the slider, and then do the following: In the Position box, enter 71%.Click the button next to Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Transparency box, enter 100%.Also in the Format Shape dialog box in the left pane, click Line Color, and then in the Line Color pane click No line.Position the oval at the top, left edge of the teardrop to create a lighting effect. Press and hold CTRL, and then select all four objects. On the Home tab, in the Drawing group, click Arrange, and then under Group Objects click Group.To reproduce the animation effects on this slide, do the following:On the slide, select the balloon and drag it off the bottom left corner of the slide.On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Motion Path dialog box, under Lines & Curves, click Diagonal Up Right, and then click OK.On the slide, select the motion path and then drag the end point (red triangle) across the slide and off the top right corner.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis click Grow/Shrink.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 32. On the Animations tab, in the Animation group, click Effect Options, and then click the Show Additional Effect Options dialog box launcher. In the Grow/Shrink dialog box, under Settings, click the arrow next to the Size box and in the Custom box, enter 2%.To reproduce the background on this slide, do one of the following:Note: You can save the background of this slide template as a picture and use it in your own slides. To use the same background as this slide, do the following:Right-click the sky background on the original template, and then click Save Background.Save the file as a JPEG (.jpg) file format.On the Design tab, in the Background group, click Background Styles, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Picture fill in the Fill pane, and then under Insert from click File. In the Insert Picture dialog box, select a picture, and then click Insert.  
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REVIEW YOUR CATALOG PAGES

• Please check all Curriculum and Faculty Senate deadlines online.  
Contact Patti Glover for help, 6233.

• You will receive an email from me in the Fall.  It will be a request to send 
me any editorial changes for your pages in the next catalog:

• Copy the text from the online catalog into Word, make changes with 
Tracking (or strike-throughs and highlights), and e-mail the revised 
document to me.

• These changes would be editorial and staff changes, etc.  No changes for 
any requirements can be made without going through the curriculum 
committee.

• There will be a deadline date included when these will be due (end of 
February).
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ADDING MEDIA TO YOUR CATALOG PAGES

• Should look and feel like WSU.
• Videos, pictures, etc. should have a purpose.
• Logos should be professionally designed.
• Less is more.  More media without purpose does not promote 

your program.
• Work with University Communications for design ideas.

Email media to me and identify:

• Where are pictures to be placed on the page. Who is in the 
picture?  Do you have a release to publish that picture?

• How do you want videos to be seen and linked (icon or picture)?  
Where should it be placed on the page?
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REPEATABLE COURSES

Repeatable Courses=courses that can be repeated for 
credit for a specific amount of times 

and credit hours.

• Information on Repeats of courses show in the Catalog.  It will 
state something like, ‘This course can be repeated four times and 
up to 12 credit hours” at the end of the course description.

• If you need to change the repeat information, go into the 
Curriculum app and fill out a Course Revision Proposal form.

• After approval, it will be changed in the next Catalog and 
Banner.  It cannot be changed retroactively.
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SEARCH INDEX AND GLOSSARY
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A                                                  B
Academic Calendar… 43
The Academic Calendar is found on the WSU Homepage 
under A for Academic Calendar OR C for Calendar.  This 
shows all the dates for the semester.
Active… 8
This refers to a class being ‘Active’ in the ‘Status’ field of 
SSASECT.  The opposite would be ‘Inactive’ which equals 
being cancelled.
Add a Class… 7
Add Media to your Catalog Pages.. 48
Approve a Variable Title… 22, 36
Each time you want to offer a new topic on one of your 
courses that is specified as a Variable Title course, you 
will need to get it approved.  There are no exceptions to 
this.
Approved Academic Calendar… 43
Argos Reports… 27, 32
Phone 7777 if you need help with Argos access.  Use the 
reports listed in this manual for information regarding 
Scheduling processes.
Audit… 18
Audit refers to the Grade Mode field which affects the 
way that students can register for the course.  Audit lets 
the student ‘sit in’ on the class without getting a 
Standard Grade. But tuition is the same.

BA Contract Code… 14
The Contract Codes are entered to show how the class 
is being sponsored.  Most are BA but the other codes 
are SC, SD, and SM. 
Banner… 4
Banner or Ellucian is the name of the system we 
purchased.
Banner Access… 4
You never lose Banner access anymore.  If you need 
help getting Banner access for the first time, contact 
your supervisor.
Banner Navigation… 39
How to move around in Banner.
Beginning and Ending Times Template… 43
This template is found under Calendars on the WSU 
Homepage and is very useful.
Billing Hours… 9, 23
The Billing Hours field controls how much tuition will 
be charged according to the credit hour for the class.
Blocks… 17
Classes can run through different dates, called Blocks 
or Parts of Term.
Building and Room Information… 12, 20, 21
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C
Calendar… 43
The Academic Calendar is found on the WSU 
Homepage under A for Academic Calendar OR C 
for Calendar.  This shows all the dates for the 
semester.
Cancel a Class… 30
This could refer to deleting a section that you no 
longer want OR sending the cancellation info to 
Scheduling Office after registration has begun.
Catalog… 46
Also known as the eCatalog.  It is online under C 
for Catalog.
Catalog Deadlines… 47
You will receive emails with the catalog deadlines 
so that you will have time to review and correct 
your catalog pages.
Catalog Emails… 47
You will receive emails with the catalog deadlines 
so that you will have time to review and correct 
your catalog pages.
Change a Part of Term… 17
‘Part of Term’ refers to the Block the class will run. 
1-whole semester, 2=1st half, and 3=2nd half.
Change an Instructor… 24
Simply ‘Delete’ the old instructor so you can add a 
new one.
Change Title… 22, 35, 36, 37
Only APPROVED titles are allowed to be changed.

Change Your Password… 4
This is referring to changing your Banner Password.
Choose a Part of Term… 17
Part of Term refers to the Block the class will run. 1-
whole semester, 2=1st half, and 3=2nd half.
Choose a Term… 16
The Term refers to the semester code.  We use the last 
part of the fiscal year and then 10 (Sum), 20 (Fall), 30 
(Spr).   Ex: 201930.
Class Beginning and Ending Times Template… 43
This template is found under Calendars on the WSU 
Homepage and is very useful.
Class NOT to Show in Class Schedule… 9
Uncheck the Voice Response field if you don’t want 
your section to show in the Class Schedule.
Class Roll Report with Waitlisted Students… 27
Class Schedule… 3
The Class Schedule is found online according to the 
deadlines.  There is also a pdf version that is updated 
periodically.
Class Schedule Deadlines… 3
Class Schedule Edit List Report… 32
You can use this report to see what you have entered 
in the Class Schedule before it is online.
Class Times Template… 43
This template is found under Calendars on the WSU 
Homepage and is very useful.
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C  cont.
Classes
Classes may also be referred to as Sections or Courses.
Comments… 19
You can add a Comment to your class to give students 
more information.
Connector… 42
A Connector is a part of the Linking process.
Contact Hours… 9
The course is set-up in Banner, at the Catalog Level.  
This is part of that set-up when the course is approved.
Contract & Block Schedule Information Tab… 14
Contract Codes… 14
The Contract Codes are entered to show how the class 
is being sponsored.  Most are BA but the other codes 
are SC, SD, and SM. 
Copy a CRN… 28
When you have a lot of sections to add of the same 
course (10 sections of 4800), you can set-up one 
section and then copy it 9 more times.  It’s a time-
saver and completely optional.
COR… 8
COR is the Instructional Method code for 
Correspondence and it is ONLY used by CE.
Correct Your Catalog Pages… 47
At certain times you will be able to review and correct 
your catalog pages.  You will receive an email of the 
deadlines.

Correspondence… 8
COR is the Instructional Method code for 
Correspondence and it is ONLY used by CE.
Course Number… 8
The Course Number refers to the 4-digit code for the 
course, such as ENGL 1010.
Course Section Information Tab… 7
This is where you begin to build your sections in 
SSASECT for the Class Schedule each semester.
Course Title… 8, 22, 35, 36, 37
The Course Title is set-up at the Catalog Level in 
Banner when the course is approved.  There are times 
when you may have the authority to change the title.
Courses
Courses may also be referred to as Sections or Classes.
Credit Hours… 9, 23
This is how many credits the class is worth.  Variable 
Credit courses need to be set-up with the correct 
amount.
Credit/No Credit… 18
Credit/No Credit refers to the Grade Mode field which 
affects the way that students can register for the 
course.  It is a ‘pass or fail’ for the course.  Check the 
Records website for grading parameters.
CRN… 7, 28, 29
CRN stands for Course Reference Number.  It is 5 digits.
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C  cont.                                      D
Cross List Group… 8, 41
You can group 2 or more courses together to have 
Banner juggle the registration until the max of the 
group is filled.
Cross List Identifier… 8, 41
The Cross-List Group is given an Identifier to keep 
track of that group.
Cross-list, Banner… 41
The Banner definition of ‘Cross-listing’ is to group 2 or 
more courses together to have Banner juggle the 
registration until the max of the group is filled.
Cross-list, WSU
WSU also uses the term ‘Cross-listing’ with a different 
definition.  The wording ‘Cross-listed with____’ can 
be added in the Catalog or in a Comment on a 
course(s), stating that this course is the same as that 
course.
Curriculum Approval… 35, 36, 37
The Curriculum Committee meets once a month to 
approve changes to courses, programs, etc.  Patti 
Glover is the Administrative Assistant and she can 
answer your questions, 6233.

Dates that Differ from the Regular Semester Dates…17
If your section runs on different dates than the 
designated semester dates/blocks, you will change the 
dates/weeks fields on SSASECT, ‘Course Section 
Information’ Tab.
Days of the Week… 11
You will do a ‘check’ on the days wanted for the class 
on SSASECT, ‘Meeting Times’ Tab.
Deadlines… 3, 47
You will receive emails for the Catalog and Class 
Schedule deadlines.
Delete a CRN… 31
If you want to permanently remove a class (before 
registration begins), you can use the ‘Delete’ button to 
delete the section.
Draft Catalog… 47
The Draft Catalog will be made available online and 
you will have a certain amount of time to review it 
before it becomes the current catalog.
Dot Searches… 8
There are 3 dots next to the fields in SSASECT.  By 
clicking on those search dots, you can find the 
parameters for that field.
Duration… 8, 17
The ‘Duration’ field in SSASECT is for CE courses only.  
You will not use this field.
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E                                                  F
eCatalog… 46
Also known as the Catalog.  It is online under C for 
Catalog.
End Date… 11, 17
The Start and End Dates will pull  over from the 
information you enter associated with the ‘Part of 
Term’ in SSASECT.
End Time… 11, 40
You will enter the Start and End Time of the class 
using military time.
Enrollment… 10, 27
‘Enrollment’ refers to the maximum count for the 
course or the waitlist.
Enrollment Details… 10
‘Enrollment Details’ is the name of the navigational 
block in the ‘Section Enrollment Information’ Tab in 
SSASECT.  This is where you will enter the maximum 
count for the course or waitlist.
Enrollment Information Tab… 10
The ‘Section Enrollment Information’ Tab is where 
you will enter the maximum count for the course or 
waitlist.
Error Messages
Each time you save a form in SSASECT you will 
notice that a message comes up at the top of your 
screen.  It usually just states that you were 
successful BUT if you notice an ‘error message’, 
read through it and you can usually tell what the 
problem is.

Experimental Courses… 35
Anyone can get an Experimental Course approved 
through the Curriculum Committee that can be offered 
twice to see if the course goes over well.

Faculty Schedule… 26
Go to SIAASGQ to see all the classes that are assigned 
for an instructor.
Faculty Senate
Faculty Senate meets once a month to approve changes 
to courses, programs, etc.  Patti Glover is the 
Administrative Assistant and she can answer your 
questions, 6233.
Fall Semester… 3
There are 3 semesters each fiscal year.  Summer, Fall, 
and Spring.  Fall runs Aug-Dec.
Final Exam Schedule
Find information for the Final Exams under F for ‘Final 
Exam Schedule’ on the WSU Homepage.
Final Grades
If you have questions about entering grades, contact 
the Records Office or go to their website and look 
under FAQ.
Find a CRN… 29
Find an Instructor… 13, 24
Fiscal Year… 16
The semesters run from Summer to Spring with the 
fiscal year.
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F cont. & G                                 H
FTF… 8
FTF stands for ‘face-to-face’ in the Instructional Method 
field in SSASECT.  This would signify a regular classroom 
setting.

Gradable… 9
In SSASECT there is a Gradable field.  It is defaulted to be 
checked BUT if you are setting up a non-credit Lab, you 
will need to uncheck it (since it will not require a final 
grade).
Grade Mode… 8, 18
In most cases, you will leave the ‘Grade Mode’ field blank 
in SSASECT.  
Grade Rolls… 33
If necessary, final grades can be entered in Banner.
Grades
Grades are due the Tuesday after Final Exams.  Contact 
the Records Office with any questions.
GUAPSWD… 4, 39
Go to GUAPSWD to change your Password for Banner.

Hours Per Week… 12, 21
The ‘Hours Per Week’ field fills in automatically if you enter 
a time and day.  You will  need to be aware of it if you are 
entering a TBA or a Variable Credit section.
Hybrid HYB… 8
In SSASECT, in the Instructional Method field, you can use 
the code of HYB.  The Hybrid rule is that the class is taught 
in a classroom AND via technology.  The technology portion 
needs to equal 20% or replace at least one face-to-face 
classroom period per week.
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IN… 8
In the ‘Special Approval’ field in SSASECT, you can add 
IN (instructor Approval) so that all students will need 
an override to be able to register for that section.
Inactivate a CRN… 30
You may inactivate a section that you no longer want 
OR send the cancellation info to Amanda after 
registration has begun.
Inactive… 8
In SSASECT, on  the  ‘Status’ field, you may enter A 
(Active)  or I (for Inactive).  Inactive would essentially 
mean that the class was cancelled.
INB Banner
This stands for ‘Internet Native Banner’ which is a 
deeper level of Banner than the ‘Self-Service’ portal.
Identifier… 42
There are ‘Identifier’ codes used in the process of 
Cross-listing and Linking.
Instructional Method… 8
This code refers to how the class is being taught.  It is 
usually FTF but you can use any of the codes that apply 
best EXCEPT COR (which is for CE ONLY).
Integration Partner… 8
This is a code (WEBCT) that lets the course interface 
with Canvas.

Liaisons… 45
If you are adding a CE sponsored section, contact your 
CE Liaison for help.
Link Identifier… 42
There is an ‘Identifier’ code used in the process of 
Linking.
Linking… 42
Linking ties together a Lecture and Lab for registration 
purposes.
Login… 4



58

M                                                    N   O
Maximum enrollment… 10, 27
Enter the maximum count of how many students you want 
in a section and/or a waitlist in SSASECT.  
Media… 48
You may add media, videos, or pictures to your catalog 
pages.  The best time to do this is in Summer before we 
start working on the next year’s changes.
Meeting Dates… 11, 17
This refers to the dates the class will run.  Be sure this is 
correct as you set up the class as it is very difficult to 
change once registration begins.  The ‘Meeting Times’ pulls 
over from ‘Part of Term’ that you entered on the first tab of 
SSASECT.  
Meeting Times… 11
Enter the start/ending times of the class using military 
time.
Meeting Times and Instructor Tab… 11, 12, 13
In this Tab you will enter the time, days, room and ‘Next 
Block’ to enter the instructor.
Military Time… 40
Multi-Year Academic Calendars... 43
The Academic Calendar is found on the WSU Homepage 
under A for Academic Calendar OR C for Calendar.  This 
shows Academic Calendars for many years into the future.

Navigation… 39
In Banner, we ‘navigate’ to the next section or form.
Next Section… 39
To move to the Next Section, click on the arrow 
buttons in the lower left-side of your screen. 
Non-Credit Labs… 9
In SSASECT there is a Gradable field.  It is defaulted to 
be checked BUT if you are setting up a Non-Credit 
Lab, you will need to uncheck it (since it will not 
require a final grade).

Override Indicator… 12
You will pout an ‘O’ in the ‘Override Indicator’ when 
you really want two classes in the same room or the 
instructor to be on two classes at the same time.  
Overrides… 12, 44
There are several overrides that can be done for 
students and in the set-up of classes.  See the links 
above to find the kind of override you are looking for.
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Part of Term… 8, 17
Part of Term refers to the Block the class will run. 1-
whole semester, 2=1st half, and 3=2nd half.  It’s very 
important to set this up correctly.
Password… 4, 39
Go to GUAPSWD to change your Password for Banner.
PDF Version of the Catalog
The PDF Version of the catalog is there ONLY for offices 
that require a printed copy.  It is not recommended for 
students or staff to use it.  Use the online version.
Percent of Responsibility… 13
This refers to the instructor’s amount of responsibility for 
the class.  If it is just one instructor, it is 100%.  If it is 
team taught, adjust the percentages to add up to 100%.
Percent of Session… 13
This refers to the instructor’s amount of responsibility for 
the class.  If it is just one instructor, it is 100%.  If it is 
team taught, adjust the percentages to add up to 100%.
Primary Indicator… 13
In the ‘Instructor’ Tab, the main instructor will have the 
‘Primary Indicator’ checked.  If it is team taught, only one 
instructor will be checked as the Primary.  
PROD
PROD is the database we use in Banner.  It stands for 
Production.

Registration… 3
Registration refers to students adding/changing classes 
to their account.
Registration Appointments… 3
The first two weeks of registration is by appointment.  
Students see their appointment online in their student 
portal.  Appointments start out with super seniors and 
go down to the newest freshmen.  It is open 
registration after the appointments finish.
Registration Dates… 3
Dates of registration are listed on the Class Schedule 
Deadlines and on the Academic Calendar.
Remedial… 14
‘Remedial’ refers to courses that are numbered below 
1000 and are not college level courses.
Repeatable… 49
Courses that can be repeated for credit for a specific 
amount of times and/or credit hours.
Review Your Catalog Pages… 47
Room Conflict Error… 20
If you add a room to your class and you get a ‘Room 
Conflict’ error message, go to Related>SSAMATX to see 
the other class that is already scheduled.  If you want 
both classes in the same room, enter ‘O’ for Override, 
in the Override Indicator.
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Room Matrix… 20, 39
You can go to SSAMATX anytime to see the classes that 
are scheduled in rooms.
Rooms, Override… 12, 20
If you want two or more classes in the same room at 
the same time you will need to enter ‘O’ in the 
‘Override Indicator’ field in the ‘Meeting Location’ Tab.

Schedule Type… 8
The ‘Schedule Type’ code is LEC, LAB, etc.  You can use 
the 3 dot Search to find out the code that was 
approved for that class.
SD Contract Code… 14
The Contract Codes under SSADETL are entered to 
show how the class is being sponsored.  SD is Self-
Supporting.  Most of your codes will  be BA.
Section… 8
We don’t use the ‘Section’ field in SSASECT.  Sections 
usually refer to classes and how many ‘sections’ there 
are, such as 20 sections of Engl 1010.  It can remain 0.
Section Enrollment Information Tab… 10
The ‘Section Enrollment’ Tab refers to the maximum 
enrollment for the class or the waitlist.

Section Long Text… 19
‘Section Long Text’ is one of two places to enter ‘Comments’ 
on a class. It is easier to use than the ‘Section Text’. However, 
Banner has a defect in it right now and you will not be able to 
save your comment.  Use ‘Section Text’ only until we get 
word that it has been fixed.
Section Text… 19
‘Section Text’ is one of two places to enter ‘Comments’ on a 
class. It is the only place to put Comments until Banner fixes 
the defect in ‘Section Long Text’.
Semester… 16, 17
WSU runs on three semesters in a fiscal year, Summer, Fall, 
Spring.
Session… 8
We do not use the ‘Session’ field in SSASECT on the ‘Course 
Section Information’ Tab.
Session Credit Hours… 9, 23
This is how many credits the class is worth.  Variable Credit 
courses need to be set-up with the correct amount.
Session Indicator… 11
These links show the two places you will see the ‘Session 
Indicator’.  It will always come up as 01.  The only time it is a 
problem is if you accidently type over the 01.  01 needs to be 
in both places or you will get an error message and will not 
be able to Save.
Set-up an Instructor… 25
You will not be able to assign an instructor in SSASECT unless 
the instructor is Active in SIAINST.
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SFAALST… 33
This is a Banner form that is a class roll screen.  Final 
grades can also be entered here, if necessary.
SFASRPO… 39, 44
Go to ‘SFASRPO’ to give students Overrides to get into 
your classes.
SIAASGQ… 26
‘SIAASGQ’ is a query form to see the classes that are 
assigned to an instructor.
SIAINST… 24, 25
Instructors must be entered in ‘SIAINST’ and be Active 
in order to add them to your classes.
SM Contract Code… 14
The Contract Codes under SSADETL are entered to show 
how the class is being sponsored.  SM is Self-
Supporting, Remedial.  Most of your codes will  be BA.
Special Approval… 8
In the ‘Special Approval’ field in SSASECT, you can add IN 
(instructor Approval) so that all students will need an 
override to be able to register for that section.
Special Characters… 8
Do not add any special characters in the course title 
except & (it changes info on reporting).
Spring Semester… 3
There are 3 semesters each fiscal year.  Summer, Fall, 
and Spring.  Spring runs Jan-Apr.

SSADETL… 14
SSADETL Tabs lets you view Co-requisites, Fees, and 
Attributes.  You must also go to SSADETL to enter the 
‘Contract Code’ for each class that you set-up.
SSAMATX… 20, 39
This is a search to see what classes are in a specific 
room.
SSASECT… 6, 39
‘SSASECT’ is the main banner form you will use.  This is 
where you will set-up a course that will show in the 
Class Schedule and allow students to register.
SSATEXT… 19
“SSATEXT’ is the banner form where you will enter 
“Comments’ for the class.
SSAXLST… 41
‘SSAXLST’ is the banner form where you may create a 
‘Cross-List’ group.
Standard Grade… 18
‘Standard Grade’ refers to giving a final grade of A, B, C, 
etc.  You may be tempted to put the ‘S’ (for Standard 
Grade) in the ‘Grade Mode’ field in SSASECT but DO 
NOT.  Leave the Grade Mode field blank so CR/NC or 
Audit may be chosen by the student.
Start Date… 17
The ‘Start Date’ refers to the date the class begins.  It 
will be in the ‘Part of Term’ dates.
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Start Time… 11, 40
Enter the time that the class begins.  You will use 
Military Time.
Status… 8, 30
‘Status’ is a field in SSASECT.  The class will either be 
Active or Inactive.
Student Overrides… 44
If you wish to let a student into a class without some 
of your requirements, you can give them an override 
so they can register for the class.
Subject… 8
The ‘Subject’ is the assigned department abbreviation 
for the classes.  Ex: English=ENGL;
Communications=COMM.
Summer Semester… 3
There are 3 semesters each fiscal year.  Summer, Fall, 
and Spring.  Summer runs May-Aug.

TBA… 21
‘TBA’ refers to classes that are ‘To Be Arranged’ 
meaning that they do not have a set class time.  It is 
usually associated with classes such as Directed 
Readings or Internships, etc.  You will leave the time, 
day, and room fields blank as you set-up these kinds of 
classes.
Team Instructors… 24
More than one instructor can be added to a class.  Just 
be sure that the ‘Responsibilities’ add up to 100%.
Term… 16
‘Term’ is another name for semester.
Textbook Deadlines… 3
To Be Arranged… 21
‘To Be Arranged’ (or TBA) means that the class does 
not have a set class time.  It is usually associated with 
classes such as Directed Readings or Internships, etc.  
You will leave the time, day, and room fields blank as 
you set-up these kinds of classes.
Transcript Title… 8, 22, 35, 36, 37
All Titles are approved.  There are specific times when 
you will be able to change the title on the class.  It’s 
important that you are aware that whatever is on the 
Title field in SSASECT is the title that will show on the 
student’s transcript.
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Tutorials… 27
There are additional tutorials for Waitlist and a Catalog 
User Guide.  
Typically Taught
Included in the Catalog is the information of when the 
student can expect to see that specific class available 
in the Class Schedule.

User Guide
See the Catalog menu for a Catalog User Guide.

Variable Credits… 9, 23
Some courses have been approved to have variable 
credits to choose from.  The correct amount of credits 
will need to be entered on those classes.
Variable Title… 22, 36
All Variable Titles must be approved through the 
Curriculum Committee.  There is no exception. Once 
approved, you are allowed to change the title on the 
class so it will show up correctly on the student’s 
transcript.
Videos… 48
You may add media, videos, or pictures to your catalog 
pages.
Voice Response and Self-Service Available… 9
If you want a class to NOT show up in the Class 
Schedule, uncheck ‘Voice Response and Self-Service 
Available’ in SSASECT.
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W#
The ‘W#’ is assigned to all students and employees as 
an ID. 
Wait List Report… 27
In Argos, you can get a useful waitlisting report.  It is 
located in the ‘Student-Campus Access’ folder and it is 
called ‘Wait List’.
Waitlist Enrollment… 10, 27
You will enter the maximum count of 100 in the 
waitlist field.
Waitlisting… 10, 27
Waitlisting is a tool to allow students to get on a list for 
a class that is already full.  If a space opens up, the 
student will get a notification and 24 hours to register.
Waitlisting Tutorial… 27
There are Waitlisting Tutorials on the WSU homepage 
search under ‘W’.  You will want to give out good info, 
so go ahead and read through them!
WEBCT… 8
‘WEBCT’ is a code that lets the course interface with 
Canvas.
Workshops… 37
All Workshop Titles must be approved.  There is no 
exception.  You will contact the Curriculum Chair for 
approval.  Once approved, you are allowed to change 
the title on the class so it will show up correctly on the 
student’s transcript.

WSU Catalog… 46
Also known as the eCatalog.  It is online in the A-Z Index 
under C for Catalog.

XL Group… 8, 41
You can group 2 or more courses together to have Banner 
juggle the registration until the max of the group is filled.
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