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Navigation, Tools and Folder List

Nav Bar

You can customize the Nav bar by adding or removing options that you want to be displayed. You can 
also easily change the color scheme of GroupWise. 
 

Customizing the Nav Bar:

Right-click the 1) Nav Bar.
Select 2) Customize Nav Bar.
Check the folders that you want to appear in 3) 
the Nav Bar. 
At the bottom, you can change the Color Scheme that will be 4) 
used in GroupWise. 

Toolbar

Click on any of the buttons of the toolbar to execute the associated action in GroupWise.
 

Folder List

Home•  - Displays the user’s name, 
click to go to the Home View

Mailbox•  - All incoming items are 
received in your GroupWise mailbox
Sent Items•  - Folder containing an 
overview of all sent items.
Calendar•  - Contains all your appoint-
ments, tasks and notes. Can be 
divided in sub-calendars.
Frequent Contacts•  - Contains all con-
tacts to whom you have sent mes-
sages. The sub-folder with your name 
and other subfolders can be used to 
organize all of your contacts,
Documents•  - Contains personal 
and shared documents stored in 
GroupWise Document Management. 
This option might be disabled by your 
IT department.
Tasklist•  - Any item can be changed 
into a task item. This folder presents 
an overview of all task items in your 
mailbox.
Work In Progress

ished items that are saved manually 
or automatically.

Cabinet • - Default location to create per-
sonal and shared folders, to organize 
and share your items.
Personal Folder•  - Use personal folders 
to organize all of your items, content 
is only accessible for yourself and your 
proxies.
Find Results Folder•  - Displays the 

search queries. 
Shared Folder•  - Place items which 
you want to share with co-workers in 
a shared folder, so they can easily 
access them from their own mailbox.
Junk Mail•  - Received items which are 

will be placed automatically in this 
folder.
Trash•  - Stores deleted items for 7 days 
(default setting, can be changed by 
your IT department or by you).
GroupWise Feeds•  - Many websites offer 
a subscription option called RSS. Your 
GroupWise client can accept these 
subscriptions and will then automati-
cally collect all new items from such a 
website in a RSS folder.

Click the + or - signs 
to expand or collapse 
folders. 

A - Open the Address Book

B - Display the Properties of the selected Item 
or Folder 

C - Print your GroupWise Calendar

D - Find items anywhere in your mailbox (Ctrl + F)
E - Find a Contact in your Address book and 

Contact folders 
F - Create a New Mail (Ctrl + M), use the arrow 

to select Mail (simple) or Posted Message *
G - Create a New Appointment (Ctrl + Shift + 

A), use the arrow to select between Meeting 
(group appointment) and Posted Appoint-

ment (personal) *

* - You can change the default for these buttons 
between Group and Posted via Tools -> 
Options -> Environment -> Views

H - Create a New Task (Ctrl + Shift + T), use the 
arrow to select between Task (group task) 
and Posted Task (personal)

I - Create a New Document (Ctrl + D)
J - Enable or disable the QuickViewer 
K - Use this button to select if you want to View 

by - Details, Discussion Threads, Panels, as 

Calendar, as Tasklist or Address Cards

L - Use this button to open a separate window 
to show your calendar in several ways, use 
the arrow to select Day, Week, Month, Year 
or many other views.

M - Click on this button to get access to online 
Training and Tutorials

A B C D E F G H I J K L M
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Creating and Sending New Items

You can create new items like e-mail, calendar appointments and tasks in many ways. We will use 
the creation of a new e-mail as an example of some basic features.

1) Sending e-mail

There are 3 ways to create a new e-mail:
From the • Menu bar -> File -> New -> Mail

From the • Nav Bar: click the icon
Using the keyboard Ctrl + M• 

Please Note

items. You can specify this using Tools -> Options -> Environment - Editor/Viewers. This way you can 
use the spell checker from these editors as well as the advanced layout options.

2) Send Options

3) Click Send

Send, the item will be sent to the recipi-
ents and the item will be added to your Sent Items folder.

Spell Check:•  Launches the 
GroupWise spell check 
manually. Normally Group-
Wise will automatically 
show spelling mistakes as 
you type.
CC:•  and BC: Send a carbon 
copy and/or a blind copy 
of this item to other users. 
Other recipients can not 
see the BC recipients.
Message Field:•  Type the 
content of your item here. 
Attach Files:•  Click the 
attachment icon, browse 

OK. You can also drag and 

system folders.

The Send Options 

encrypt and schedule when an item is sent. These options are available for e-mail messages, calen-
dar appointments and tasks.

Priority Status:•  Messages 

appear as high priority in the 
recipients mailbox. If that 
is a GroupWise mailbox the 
item will be shown in Red, 
standard priority will appear 
in Black and low priority will 
appear as Grey. 
Status Tracking:•  Advanced 
options which allow you to 
track items. Especially useful 
for items like appointments 
when these are deleted or 
declined, so that you will be 

Reply requested:

recipients that a reply to this 
item is expected within a 

Expi• ration Date: If 
enabled, the item will be 
removed from the recipi-
ent’s mailbox after the 

they have not opened it. 
Delay Delivery:•  If enabled, 
the item will be sent to 
the recipients on the 

Security:•  Allows you to 
conceal the subject and 
to encrypt and digitally 
sign the item, if you 
have access to your 
own and the recipient’s 

use message routing, you 
can enforce the use of 
the mailbox password to 
mark an item complete 
and move it on to the next 
recipient.

From:•  Send the message 
from your own or another 
user’s account to which 
you have Proxy access.
To:

the recipient’s name. This 
way the auto-complete 

correct name (more in the 
Address Book section). 
You can also click on the 
Address Selector icon in 
the toolbar.
Subject:•  Enter the e-mail 
subject. 
Message Text Toolbar:•  
Use the options from this 
toolbar to format your 
text or to add (back-
ground) images. 
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Received Items

In your mailbox, you can recognize the type of item by the icons at the beginning of each line:
Un etoN  egassem liam denepo

egassem enohP  meti radnelaC
Task item 

The blue arrow to the right of the icon indicates that you have forwarded the item to someone else, the orange 
arrow that you have replied to the item. Compared to previous versions, GroupWise 8 offers some new options:

Reading and Managing Received Items

You can open a received item by double-clicking or using the menu option File -> Open. Once the 

Personalizing Items

GroupWise 8 lets you change or add information to several parts 
of a received item:

Open an item and click on the tab•  ‘Personalize’.
You can override the subject of the received item with something more • 
meaningful for you using the option ‘My Subject’.
You can add your own personal notes to an item, for example that you • 
have called the person sending the item, using the ‘My Notes’ option.
You can add a • ‘Category’ by clicking on the category icon. You can also 
add or change categories using the ‘Edit Categories’ option.
You can add ‘Contacts’ to an item, thereby connecting the item to other • 
contacts than just the sender. For example, the item might be a proposal 
which is sent to one recipient, by connecting other contacts, the item will 
be included in the search results for those contacts as well.

Edit Categories:•  Lets you create your own categories with custom fonts as well as background colors. Type a new 
category in the ‘New Category’ ‘Add’ to include the new category in the list. Click on the ‘Text’ and 
‘Background’ to change the colors.
Viewing the Discussion Thread: • GroupWise 8 allows you to quickly view all the items which are connected to an 
item once you have replied or forwarded the item. Open an item and click on the tab ‘Discussion Thread’ to view 
a list of all these connected items. 

Right click on an item to display the action menu.
Open: • Displays the item content and/or properties of a sent item. 
Save As• : Saves the item and/or attachments.
Print:•  Prints the message and/or attachments.
Find in ‘Mailbox’ folder:  .redlof tnerruc eht ni smeti ralimis dniF  •

Resend: • Allows you to make changes to an existing item and 
resend it, giving you an option to retract the original message from 
the recipients mailbox.
Delete:•  Moves the item to the ‘Trash’ folder, allowing you to 
recover the item later. 
Delete and Empty:•  Completely remove the item from your mailbox.
Archive:•  Moves the item from the mailbox to the GroupWise 
Archive.
Change to: • Allows you to change the item to another type, for 
example an incoming e-mail into an appointment or a task.
Junk Mail:•  Mark the item as ‘Junk’ (will move it to the ‘Junk Mail’ 
folder) or ‘Blocked’ (will delete the item). All other future items 
from the same sender can be ‘Junked’ or ‘Blocked’ as well.
Read Later:•  Mark an already opened item as ‘Unread’, Mark Read 
marks an item as ‘Read’.
Mark Private:•  Marks the item as ‘Private’, this way co-workers 
using ‘Proxy’ can’t access the content of the item.
Show in Tasklist:•  The item will be added to your ‘Tasklist’.

Reading and Managing Items

GroupWise 8 offers a number of new features to improve message management. You can organize 
your items with color-coded categories, personalize the subject of an item, add notes and save the 

Mailbox: Stores received items.

Sent Items: Stores all sent items.

  Close: Close the item and return to your mailbox.
 Reply: Lets you reply to the sender of the item. 
 Reply All: Reply to the sender and all other 

 people that have received the item.
 Forward: Lets you forward the item to other 

 people.

  Delete: Lets you delete the item. 
 Allows you to go to the next or the previous  

 item in the item list.
 Print: Lets you print the message.

 Allows you to toggle between ‘Plain Text’ and  
 ‘HTML view’ of the item.

Click on the area in front of the icon to quickly 
assign a category. This makes it easier to iden-
tify the item in a longer list of items. 

Click on the arrows behind the icon to open the discus-
sion thread view. This displays all forwards and replies 
on this item.
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Filing Items in Personal Folders

You can organize items in the Cabinet and in sub-folders of your Cabinet. 
To create a personal folder:

Right-click the • Cabinet folder and select ‘New Folder’

Type a name for the new folder.• 

In previous versions of GroupWise, creating a new folder took several 
steps, to accommodate the creation of several folder types. This wizard is 
still available as a menu item under File -> New -> Folder. On the right one 
of the screens of this wizard is shown.

Once a new folder is created, you can simply drag and drop items from your 
Mailbox folder to the newly created folder.

Finding Items in GroupWise

As items can be stored in different folders in your GroupWise mailbox, the Find feature can be 
very useful.

Click on the • Find icon on the main Tool Bar. 
Specify the search criteria. • 
Select • Full Text to search in the body, as well as the attachments, for 
the keyword. You can also select Subject to limit the search to the 
subject of the items. 
Select • From or To
people. 
Select the•  Item Type you want to conduct the search on. 
Optionally, specify a • Date Range of the search. 
In the • Look in list, expand and select fol-
ders to limit the search. 
Click OK to start the search.• 

The results will be displayed in the 
Find Results window. 
 

Saving Search Queries and Results as Find Results Folder 

want to save the search as a Find Results Folder, so you can start the search by just opening the 
folder

From the • Tool Bar on the Find Results folder, click on the  Save as Folder icon. 
Specify a descriptive • Name for the new folder, like ‘Search for Pro-

jectXXX’. 
Use the • Up and Down buttons to place the folder in the correct position 
between your other folders. 
Make sure the checkbox • ‘Find new matching items each time the folder 

is opened’

time you open the new folder. 

In your cabinet, the new folder will be represented by a special 
Find Results folder icon  . Just click on the folder to open it, 
and the content will be refreshed automatically.
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Managing Contacts

The Contact folder in the main GroupWise client can 
contain as many sub-folders for contacts as needed, 
this is very useful way to manage your personal and 
business contacts. 

New Contact: Lets you add a new contact 
New Resource: Lets you add a new resource
New Organization: Lets you add a new organization
New Group: Lets you add a new group 
Find:

123 a b...: Click on any of these buttons to quickly move to the 

Lets you add additional buttons for Arabic, Cyrillic and 
Hebrew characters.

Adding and Editing the Contact Details 

‘Contact’ will contain details like the Name, the 

addresses as you want with the ‘Add Email Address’ option. You can also add additional phone 
numbers using the ‘Add Phone Number’ option. 

Picture:

picture of the contact.
Notes:•  On right half of this screen you can add Notes, for 
example about meetings and phone calls with this contact.
History: • The History page displays all items that you have sent 
or received from this contact.
The Toolbar contains buttons to • Close, Save, Delete and Send 

Mail. Use the down arrow to Send Appointment, Send Task 
and Send Phone Message. Use the Send Contact button to 
send the contact details to someone else in an e-mail, with an 
electronic business card (VCF) as an attachment.
Busy Search•  allows you to busy search people outside your 
organization as well as within, at least if these external users have sent you their Busy search information.

 ce and Personal Details

On the Details page, you can specify  ce details like Profession, Depart-

ment, Location, Manager and Assistant of your contact.
In the Personal section, you can specify their birthday and anniversary. The 

This entry can be previewed and edited using the  button. 
The Internet Addresses section can contain their  ce and Personal web-
sites. If your contacts have sent you their Free/Busy URL you can specify 
them here as well. This allows you to perform Free/Busy searches across the 
Internet to people outside your organization. 

Adding and Editing Address Details

On the Address page you can specify the details for their  ce Address, 

Home Address and Other Address. You can set one of them as the 
Mailing Address. 

Update address from company information:  ot nosrep siht detcennoc evah uoy fI  •
an Organization object which contains the company address, you can use the  

this contact. 
Copy this address to the clipboard:  eht esU  •  button to copy the address details 
to the clipboard, so you can use this information in other applications. 
View a map of this address:  eht esU  •  button to view a map in Google maps.

Creating a New Contact Folder

Organizing your contacts in contact 
folders can be very useful to separate, for example personal and 
business contacts or customers and suppliers. It’s also useful to 
create a separate contact folder which will be synchronized with 
your Blackberry or other mobile device. Create a new Contact Folder 
by right-clicking on the Frequent Contacts folder and then specifying 
a name for the new folder.

Finding Contacts in Your Contact Folders

You can use the  Find Contacts feature to search for 
contacts in any of your contact folders. 

Click on Find Contacts in the Main Toolbar.• 
Enter (part of) the name of the person you are looking for and • 
click on Find.



Using the Address Book Application

Several contact management features can be found in the separate Address Book application, which 
can be launched with the  button on the Main Toolbar:

Sharing a Contact Folder:  yna no kcilc-thgir ,noitacilppa kooB sserddA eht nI • Contact Folder to access the Sharing 

option. Select ‘Shared with’ and select the people with whom you want to share this contact folder. Click ‘Add 

User’ to add the selected users and change the ‘Access’ options if needed from ‘Read only’ to ‘All (read, add, edit, 

delete)’. Click OK to send the invitation to access the shared folder to the selected users.
Name Completion Search Order:  yb tcatnoc a tceles yllacitamotua lliw esiWpuorG ,meti wen a gnitaerc nehW  •
comparing the letters that you have typed with contacts from one or more Contact Folders that you have speci-

‘Frequent Contacts’ folder will be searched. You can change this by selecting File -> 

‘Name completion Search Order’. In this screen, move the contact folders that you want to be searched from left 
to right and click OK.

Importing and Exporting Contacts

There are several options to import and export contact data. 
Export:•  You can export contacts in the Novell Address Book (NAB) 
format, in Electronic Business Card (VCF) format and in Comma 
Separated File (CSV) format, with UTF-8 support if needed for extended 
characters.
Import: Import Wizard will match as many 

Calendaring and Appointments
The GroupWise Calendar lets you manage Appointments, Tasks and Notes. You can create multiple 
sub-calendars and share calendars with other users. A new feature in GroupWise 8 is that you can 
also Subscribe to external calendars and Publish your sub calendars on the Internet. 
To access your Calendar, click  Calendar in the Nav Bar or the Calendar folder in the Folder list.
 
•  Use these buttons to display the next or 

previous dates, the step size will vary depending 
on the view - one day in the Day view, one week in 
the Week view and so on. 

• Click here to go to any other date quickly.
•  Today: Click here to go back to Today quickly. 
•     Click on any of these buttons to 

go to the Day, Week, Month or Year view.
•  The Multi User view displays calendars for other 

users’ calendars to which you have Proxy access.

Posted and Group Appointments

A Posted Appointment is an appointment which will only show in your own calendar and can be 
easily changed, as it does not impact other people calendars. A  Group Appointment will be 
shown in the calendars of the invited people as well as in their mailbox, where they can decide to 
Accept or Decline it. To maintain control of such a Group Appointment, only the owner can make 
changes. The recipients can change the subject with the My Subject feature and can add personal 
categories, notes and other contacts to an appointment.

Scheduling a Group Appointment

Click the •  icon on the Toolbar. 
Enter the recipients to the • To

Enter the meeting location in the • Place

Changing a Group Appointment

As a sender/owner, you can change an appointment by dragging it • 
to a new date and time or by opening the appointment and making 
changes. This will result in a Resend, the old version of the appoint-
ment will be retracted automatically. 
As a sender/owner, you can add other people to • 
an existing appointment by right-clicking on the 
appointment and selecting ‘Modify Recipients’. 
As sender or recipient, you can add information to • 
an existing appointment by opening the appointment and selecting the 
‘Personalize’ tab, as discussed earlier. 
As sender or recipient, you can also add personal attachments to an • 
existing appointment by simply dragging and dropping them in the 
attachment zone of the appointment. The personal attachment can be 
recognized by the  icon in the attachment window. 

Additional Time Zones:•  simply click on the Up/

Down button above the time scale to add an 
additional time zone.
To create a new • Appointment, Task or  Note, just 
click and type in any of the respective areas, 
or double-click in item area to open a new item 
window, or use the buttons in the Toolbar.
To view an exisiting item, double-click the item to open and view the details.• 
To reschedule an item, drag it to the new date and time. This does not work • 
for group appointments that have been created by someone else, as the 
sender, as the owner, needs to make those changes to keep control of the appointment.

Enter the • Start Date and the Duration. 
Type the • Subject and an optional message.
Click • Send. 
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Using Busy Search

When creating a Group Appointment

that are suitable for all attendees. This works by default for people in your own organization using 
GroupWise and will also work for those external users that have sent you a link to use for a Busy 
search (see also Managing Contacts). To perform a Busy  Search:

Click the •  icon on the Toolbar. 
Click the •  icon on the Appointment Toolbar. 
Click • Invite to Meeting. 
Select the attendees on which to perform the busy search. • 
Use • Auto Select to identify the earliest time slot when all attendees 
will be available or locate a time manually. 
Click • OK. 
Complete the appointment as described above. • 
Click • Send. 

The  in front of certain attendees indicates that you have Proxy access to their calendar. This 
allows you to view more appointment information, such as subject, when clicking on one of their 
appointments in the right half of the dialog screen. 

Creating Recurring Appointments, Tasks and Notes 
GroupWise can schedule 
recurring appointments, tasks 
and notes. Use this feature 
to schedule recurring and 
periodic events. 

Click • New Appointment, New 

Task or New Note on the Toolbar. 
Select the •  icon in the Start 

Click the • Select Recurring link at 
the bottom of the dialog. 
Click the • Date tab and choose 
the recurring dates on the Calen-

dar. They are displayed in bold.

Creating Multiple Calendar Folders

You can easily create several calendar folders to separate 
appointments. For example personal, business and project 
appointments. As each calendar folder can have its own color, 
appointments can be more easily recognized. Here’s how you can 
create additional calendar folders: 

Right-click the • Calendar folder. 
Select New Calendar. • 
Type a name for the new calendar. • 
New calendars will appear in the • Calen-

dar folder. 

Sharing a Calendar

You can easily share a calendar folder with a co-worker in your 
own organization, so they can access your  calendar from their 
own mailbox:

In the • Calendar folder, right-click the calendar you wish to share. 
Select • Sharing and Shared with. 
Select the user(s) from the GroupWise Address Book. • 
Click the • Select Address button. 
Click OK. • 
Highlight the user in the • Shared list. 
Grant additional access rights to the user as you wish. • 
Click • OK. 
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Publishing a Calendar

While Sharing a Calendar

workers in your own organization, there might also 
be a need for people outside your organization to 
access, for example, calendar data for a project. 
You can use the new Publish feature for this, 
provided that your IT department has set it 
up. You can then send these people an e-mail 
with a URL to this data. 

In the • Calendar folder, right-click the calendar you 
wish to publish. 
Select • Publish. 
Check the box in front of • Publish this calendar and 
review the other options. 
Click on • Send Publish Location to generate an 
e-mail which contains the details of published 
calendar. Fill in the necessary details and click on 
Send.
Click • OK. 

Subscribe to a Calendar

As more and more systems use the standards for calendar 
publishing, you can now subscribe to more and more calendars 
on the Internet, e.g. the calendar of your favorite football team. 
Examples of such calendars can be found at www.icalshare.
com or people can send you the URL to their published calen-
dar. 
• 

the Internet, simply click on the URL. 
The • Subscribe to Calendar dialog will be presented. Change details like 
the Folder Name if needed. 
Click • OK, the subscribed calendar will be shown in your Calendar folder.

 

Task Management
Any new item can be added to the Tasklist, without having to change the the item 
into a task.

In any • Folder, right-click on an item and select Show in Tasklist.
Go to the separate • Tasklist Task item.

The item will not yet be shown in your Calendar Day view, as the item does not 
have a Due Date yet.

Open the item and go to the • Tasklist tab.
Check the box after • Due on and adjust the date if needed. 
Click • Close to save the changes.

Creating new Tasks and Sub-tasks

You can easily create new tasks and arrange them in a Task tree like this:
In the • Tasklist folder or anywhere else, click on New Task button in the Toolbar. Use the Down 
arrow next to this button to create a Posted task if needed.
Specify a • Subject Post or Send. 
Create a second and third • Task in the same way.
Click on the second or third • Task Task, make sure to look at the arrow 
to see it is correctly positioned.

New Subitem option.

Using Percentage Complete on Tasks

You can also use GroupWise to keep track off projects by using the Percentage Complete feature.
Click on any • Task or Subtask and go to the tab Tasklist.

• % Complete, change the value. If you change 
this to 100%, the Task will be marked Completed 
automatically. 
Close the task with the • Post or Close button.
In the • Tasklist folder, right-click on the folder header 
near Subject and select More colums.

• 
Add and then on OK.

Your Tasklist folder should now show the Percentage complete for all tasks as well as an aggregated 
value for a task with subtasks, as shown in the image above.
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Sharing Folders
GroupWise allows you to easily share folders containing all kinds of 
items as well as calendar and contact folders. Items placed in a Shared 

Folder are instantly available to everyone with access to that Folder.
To create a new shared folder, in the Folder List, right-click the • Cabinet.
Select • New Folder and specify a name for the new folder.

Sharing an Existing Folder

Right-click on any folder, either in • Cabinet, Calen-

dar or Frequent Contacts and select Sharing.
Select • Shared with.
In the • Name

that should have access to this folder or use the 
 button to select users from the GroupWise  

Address Book.

Click • Add User and repeat until all users are 
added.
By default, all users are granted • Read and 
Add rights. To grant or take away rights for a 
particular user, highlight the user and select or 

Reviewing and Changing Shared Folder Rights
In some cases, you might want to review or change the settings of a Shared Folder.

Right-click on a • Shared Folder and select Sharing. 
On the • Sharing 

in the list to review and change the access rights for the user or click Remove User to retract the access rights.
• 

you retract all access rights to a shared folder. 
Please note, in some cases the recipient needs to restart the GroupWise client before being able to 
use the changed access rights.

Proxy
The Proxy feature authorizes access to a user’s mailbox. 
This is especially useful for example for managers and 
their assistants or for co-workers who need to access the 
mailbox of someone else during absence. Proxy access 

for example Mail, Appointments, Notes or Tasks.

To Grant Proxy Access

From the • Menu bar, select Tools -> Options.
Double click the • Security button and select the Proxy Access tab.
Type the name of a user or use the •  Address Selector to 
select users from the GroupWise Address Book.
Click • Add User. 
Highlight each user in the list and grant the respective access • 
rights to your Mail, Appointments, Notes and Tasks. 
Click • OK and Close. 

To Access another Mailbox using Proxy

From the • Main Menu Bar, select  File -> Proxy or use the 
Mode selection dropdown which is located immediately 
above the folder list, on the left, and click on Proxy. 
Enter the name of the user or use the •  Address Selector 

to select a user 
Provided that you have granted Access Rights, you 
now have access to the mailbox of the user you just 
selected. You can recognize this by looking at the 
GroupWise window title bar.  The name of the proxied 
user will be shown in it.

Add• : Allows the user to 
place new items into the 
Shared Folder. 
Edit• : Allows the user to 
modify items in the Shared Folder. 
Delete• : Allows the user to delete items in the Shared Folder. 
Click • OK.
In the •  cation, add some explanatory text 

want to share this folder with them.
Click • OK to send the Shared Folder invitation to the recipi-
ents.
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